<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thinkers50.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://thinkers50.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://thinkers50.com';var et_post_id='9';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>T50 Ranking - Thinkers 50</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noindex,nofollow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="T50 Ranking - Thinkers 50" />
<meta property="og:url" content="https://thinkers50.com/t50-ranking/" />
<meta property="og:site_name" content="Thinkers 50" />
<meta property="og:image" content="https://thinkers50.com/wp-content/uploads/t50-logo-for-blog.png" />
<meta property="og:image:secure_url" content="https://thinkers50.com/wp-content/uploads/t50-logo-for-blog.png" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="T50 Ranking - Thinkers 50" />
<meta name="twitter:image" content="http://thinkers50.com/wp-content/uploads/t50-logo-for-blog.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thinkers50.com/#organization","name":"Thinkers50","url":"https://thinkers50.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://thinkers50.com/#logo","url":"https://thinkers50.com/wp-content/uploads/thinkers-50-2017-sq.png","width":400,"height":400,"caption":"Thinkers50"},"image":{"@id":"https://thinkers50.com/#logo"}},{"@type":"WebSite","@id":"https://thinkers50.com/#website","url":"https://thinkers50.com/","name":"Thinkers 50","publisher":{"@id":"https://thinkers50.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thinkers50.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://thinkers50.com/t50-ranking/#webpage","url":"https://thinkers50.com/t50-ranking/","inLanguage":"en-US","name":"T50 Ranking - Thinkers 50","isPartOf":{"@id":"https://thinkers50.com/#website"},"datePublished":"2013-08-20T13:00:53+00:00","dateModified":"2019-11-18T23:01:07+00:00"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thinkers 50 &raquo; Feed" href="https://thinkers50.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thinkers 50 &raquo; Comments Feed" href="https://thinkers50.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thinkers 50 &raquo; T50 Ranking Comments Feed" href="https://thinkers50.com/t50-ranking/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-10408481-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-10408481-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thinkers50.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Thinkers50 Minimal v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='berocket_mm_quantity_style-css'  href='https://thinkers50.com/wp-content/plugins/minmax-quantity-for-woocommerce/css/shop.css?ver=1.2.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://thinkers50.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='https://thinkers50.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thinkers50.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thinkers50.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://thinkers50.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://thinkers50.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://thinkers50.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://thinkers50.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://thinkers50.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://thinkers50.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://thinkers50.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://thinkers50.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://thinkers50.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://thinkers50.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thinkers50.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thinkers50.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thinkers50.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='rt-wls-css'  href='https://thinkers50.com/wp-content/plugins/wp-logo-showcase/assets/css/wplogoshowcase.css?ver=1.3.31' type='text/css' media='all' />
<link rel='stylesheet' id='wpmt-css-frontend-css'  href='https://thinkers50.com/wp-content/plugins/wp-mailto-links/core/includes/assets/css/style.css?ver=191031-144056' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://thinkers50.com/wp-content/themes/Divi/style.dev.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://thinkers50.com/wp-content/themes/T50-minimal/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://thinkers50.com/wp-content/themes/T50-minimal/style.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.2.4#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://thinkers50.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://thinkers50.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thinkers50.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://thinkers50.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/cache/autoptimize/1/js/autoptimize_single_99df6db649f87515bdaabdb14093f1f8.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thinkers50.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/cache/autoptimize/1/js/autoptimize_single_8e275a542942e59e931d2214cad423c7.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/cache/autoptimize/1/js/autoptimize_single_07613723a2544bdd3060349f053060a4.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.2'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/thinkers50.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/cache/autoptimize/1/js/autoptimize_single_e0cc4fea1baecf0777c25d60e8aaac5a.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"5a22c81a46","debug":"","permalink":"https:\/\/thinkers50.com\/t50-ranking\/","title":"T50 Ranking","thumbnail":"","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/cache/autoptimize/1/js/autoptimize_single_3ad6ca19608634ccb303cdb21cde7b7b.js?ver=2.3'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/cache/autoptimize/1/js/autoptimize_single_aa2763235d0924610ff6a7527613a519.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/cache/autoptimize/1/js/autoptimize_single_cb9f9a4c4919f96d75f16e5c6a021b83.js?ver=191031-144056'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/cache/autoptimize/1/js/autoptimize_single_f50d40acbf71cfa708f360d085cf8beb.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://thinkers50.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thinkers50.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thinkers50.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<meta name="generator" content="WooCommerce 3.8.0" />
<link rel='shortlink' href='https://thinkers50.com/?p=9' />
<link rel="alternate" type="application/json+oembed" href="https://thinkers50.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthinkers50.com%2Ft50-ranking%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thinkers50.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthinkers50.com%2Ft50-ranking%2F&#038;format=xml" />
<style></style><script>
            WP_VIDEO_LIGHTBOX_VERSION="1.8.8";
            WP_VID_LIGHTBOX_URL="https://thinkers50.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<script type="text/javascript">
			var cli_flush_cache=1;
		</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thinkers50.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '68be981b-8e35-4e24-89ca-a4811cde6688';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://thinkers50.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://thinkers50.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to be notified when we post a new video';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#fdce0a';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = 'black';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#fff535';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<style type='text/css'>
/* Begin Simple Side Tab Styles*/
#rum_sst_tab {
	font-family:"Helvetica Neue", Helvetica, sans-serif;
	top:350px;
	background-color:#fdce0a;
	color:#000000;
	border-style:solid;
	border-width:0px;
}

#rum_sst_tab:hover {
	background-color: #fff535;
		-moz-box-shadow:    -3px -3px 5px 2px #ccc;
	-webkit-box-shadow: -3px -3px 5px 2px #ccc;
	box-shadow:         -3px -3px 5px 2px #ccc;


}

.rum_sst_contents {
	position:fixed;
	margin:0;
	padding:6px 13px 8px 13px;
	text-decoration:none;
	text-align:center;
	font-size:15px;
	font-weight:bold;
	border-style:solid;
	display:block;
	z-index:100000;
}

.rum_sst_left {
	left:-2px;
	cursor: pointer;
	-webkit-transform-origin:0 0;
	-moz-transform-origin:0 0;
	-o-transform-origin:0 0;
	-ms-transform-origin:0 0;
	-webkit-transform:rotate(270deg);
	-moz-transform:rotate(270deg);
	-ms-transform:rotate(270deg);
	-o-transform:rotate(270deg);
	transform:rotate(270deg);
	-moz-border-radius-bottomright:10px;
	border-bottom-right-radius:10px;
	-moz-border-radius-bottomleft:10px;
	border-bottom-left-radius:10px;
}

.rum_sst_right {
   	right:-1px;
	cursor: pointer;
	-webkit-transform-origin:100% 100%;
	-moz-transform-origin:100% 100%;
	-o-transform-origin:100% 100%;
	-ms-transform-origin:100% 100%;
	-webkit-transform:rotate(-90deg);
	-moz-transform:rotate(-90deg);
	-ms-transform:rotate(-90deg);
	-o-transform:rotate(-90deg);
	transform:rotate(-90deg);
	-moz-border-radius-topright:10px;
	border-top-right-radius:10px;
	-moz-border-radius-topleft:10px;
	border-top-left-radius:10px;
}

.rum_sst_right.less-ie-9 {
	right:-120px;
	filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=1);
}

.rum_sst_left.less-ie-9 {
	filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=3);
}

/* End Simple Side Tab Styles*/

</style>

<meta name="generator" content="Powered by Slider Revolution 5.4.8.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<link rel="stylesheet" id="et-core-unified-9-cached-inline-styles" href="https://thinkers50.com/wp-content/et-cache/1/1/9/et-core-unified-9-15747063438208.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />	<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
	<script src="//cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.5/ScrollMagic.min.js"></script>
	<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
	
</head>
<body class="page-template-default page page-id-9 theme-Divi woocommerce-no-js wls_unknown et_bloom et_button_icon_visible et_button_custom_icon et_pb_button_helper_class et_fullwidth_nav et_non_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns_1_4__1_2 et_cover_background et_pb_gutter et_pb_gutters3 et_pb_pagebuilder_layout et_no_sidebar et_divi_theme et-db">


	<div id="page-container">

	
	
		<header id="main-header" data-height-onload="135">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://thinkers50.com/">
						<img src="https://thinkers50.com/wp-content/uploads/thinkers-50-2017-1.png" alt="Thinkers 50" id="logo" data-height-percentage="100" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="135" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-15603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15603"><a href="http://thinkers50.com/#todaysthinking">TODAY&#8217;S THINKING</a>
<ul class="sub-menu">
	<li id="menu-item-15604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15604"><a href="https://thinkers50.com/thinker-of-the-month-archives/">Thinker of the Month</a></li>
	<li id="menu-item-15605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15605"><a href="https://thinkers50.com/50-second-qas/">50 Second Q&#038;As</a></li>
	<li id="menu-item-15606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15606"><a href="https://thinkers50.com/podcast/">Podcasts</a></li>
	<li id="menu-item-15607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15607"><a href="https://thinkers50.com/blog/">Blog</a></li>
</ul>
</li>
<li id="menu-item-15608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home current-menu-ancestor current-menu-parent menu-item-has-children menu-item-15608"><a href="http://thinkers50.com/#rankings-awards-radar">RANKING, AWARDS &#038; RADAR</a>
<ul class="sub-menu">
	<li id="menu-item-15609" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-9 current_page_item menu-item-15609"><a href="https://thinkers50.com/t50-ranking/" aria-current="page">Ranking</a></li>
	<li id="menu-item-15610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15610"><a href="/t50-awards/awards-2019/">Awards</a></li>
	<li id="menu-item-16729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16729"><a href="https://thinkers50.com/scanning/on-the-radar-2019/">Radar</a></li>
	<li id="menu-item-19026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19026"><a href="https://thinkers50.com/founders-award/">Founders&#8217; Award</a></li>
	<li id="menu-item-19217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19217"><a href="https://thinkers50.com/t50-awards/lifetime-achievement-awards/">Lifetime Achievement Awards</a></li>
	<li id="menu-item-15613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15613"><a href="https://thinkers50.com/hall-of-fame/">Hall of Fame</a></li>
	<li id="menu-item-20431" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20431"><a href="https://thinkers50.com/biographies/index-of-thinkers/">Thinker Index</a></li>
	<li id="menu-item-20055" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20055"><a href="https://thinkers50.com/blog/business-gurus-shortlisted-for-thinkers50-distinguished-achievement-awards/">2019 Award Shortlists</a></li>
	<li id="menu-item-18165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18165"><a href="https://thinkers50.com/2019-awards-gala-agenda/">2019 Awards Gala</a></li>
</ul>
</li>
<li id="menu-item-15614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15614"><a href="http://thinkers50.com/#services">SERVICES &#038; BOOKS</a>
<ul class="sub-menu">
	<li id="menu-item-15615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15615"><a href="/services/#consulting">Consulting</a></li>
	<li id="menu-item-15616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15616"><a href="/services/#publishing">Books &#038; Publishing</a></li>
	<li id="menu-item-15617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15617"><a href="/services/#events">Events</a></li>
</ul>
</li>
<li id="menu-item-15618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15618"><a href="http://thinkers50.com/#aboutus">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-15619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15619"><a href="https://thinkers50.com/about/">Thinkers50</a></li>
	<li id="menu-item-15620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15620"><a href="https://thinkers50.com/global/">T50 Global</a></li>
	<li id="menu-item-18734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18734"><a target="_blank" rel="noopener noreferrer" href="https://thinkers50europe.com/">European Business Forum</a></li>
	<li id="menu-item-17436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17436"><a href="https://thinkers50.com/executive-mba/">Executive MBA</a></li>
	<li id="menu-item-21022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21022"><a href="https://thinkers50.com/about/t50-faqs/">Thinkers50 FAQs</a></li>
	<li id="menu-item-15621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15621"><a href="https://thinkers50.com/media/">Media</a></li>
	<li id="menu-item-15622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15622"><a href="https://thinkers50.com/about/contact/">Contact</a></li>
</ul>
</li>
</ul>						</nav>
					
					<a href="https://thinkers50.com/cart/" class="et-cart-info">
				<span></span>
			</a>
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://thinkers50.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">
		
		<div id="subscribeform" class="mfp-hide">
 			<button title="Close (Esc)" type="button" class="mfp-close">×</button>
			<form action="//thinkers50.us6.list-manage2.com/subscribe/post?u=dec9e7dbfe150d92bafee193e&amp;id=9c4d63b756" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
				<p class="legible">For regular updates on Thinkers50 news, ideas and events, subscribe to our monthly newsletter:</p>
				
				<div class="mc-field-group">
					<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span></label>
					<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
				</div>
				<div class="mc-field-group">
					<label for="mce-FNAME">First Name  <span class="asterisk">*</span></label>
					<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
				</div>
				<div class="mc-field-group">
					<label for="mce-LNAME">Last Name  <span class="asterisk">*</span></label>
					<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
				</div>
				<div class="mc-field-group">
					<label for="mce-MMERGE3">Title  <span class="asterisk">*</span></label>
					<input type="text" value="" name="MMERGE3" class="required" id="mce-MMERGE3">
				</div>
				<div class="mc-field-group">
					<label for="mce-MMERGE4">Organization  <span class="asterisk">*</span></label>
					<input type="text" value="" name="MMERGE4" class="required" id="mce-MMERGE4">
				</div>
				<div class="indicates-required" style="font-size:14px"><span class="asterisk">*</span> indicates required</div>
					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
				</div>	
				
				<button type="submit">Subscribe <span style="font-family: 'ETmodules'" id="mc-embedded-subscribe"></span></button>
			</form>
			<div class="clear"></div><br>
		</div>

<div id="main-content">


			
				<article id="post-9" class="post-9 page type-page status-publish hentry">

				
					<div class="entry-content">

					<div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_pb_with_background et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0 slow et_pb_bg_layout_light  et_pb_text_align_center">
				
				
				<div class="et_pb_text_inner"><h1>The Thinkers50 Ranking</h1>
<p style="clear: both;">The Thinkers50 global ranking of management thinkers is published every two years and is the essential guide to which thinkers and which ideas matter now.</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner"><p>
			<div class='tabs-left et_sliderfx_fade et_sliderauto_true et_sliderauto_speed_4500000 et_slidertype_left_tabs clearfix'>
				<div class='et_left_tabs_bg'></div>
				<ul class='et-tabs-control'>
			<p>
		<li><a href='#'>
			2019
		</a></li> 
		<li><a href='#'>
			2017
		</a></li> 
		<li><a href='#'>
			2015
		</a></li> 
		<li><a href='#'>
			2013
		</a></li> 
		<li><a href='#'>
			2011
		</a></li> 
		<li><a href='#'>
			2009
		</a></li> 
		<li><a href='#'>
			2007
		</a></li> 
		<li><a href='#'>
			2005
		</a></li> 
		<li><a href='#'>
			2003
		</a></li> 
		<li><a href='#'>
			2001
		</a></li>
		</ul> <!-- .et-tabs-control --> 
		<div class='et-tabs-content'>
			<div class='et-tabs-content-main-wrap'>
				<div class='et-tabs-content-wrapper'>
					<div class='et_slidecontent'>
			<h2>Thinkers50 2019 Ranking</h2>
        <div class="rankings">
        

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#1. W. Chan Kim &amp; Renée Mauborgne</h3>
        			<p>Inventors of the ground-breaking “blue ocean strategy”, paving the way for organizations to break out of fixed market boundaries, and create a whole new space.  <a href="https://thinkers50.com/biographies/w-chan-kim-renee-mauborgne/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/w-chan-kim-renee-mauborgne/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/chan-renee-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/chan-renee-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/chan-renee-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/chan-renee-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/chan-renee-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#2. Roger Martin</h3>
        			<p>Prolific researcher providing valuable insights in strategy, governance, democratic capitalism, and social innovation. <a href="https://thinkers50.com/biographies/roger-martin/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/roger-martin/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/roger_martin-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/roger_martin-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/roger_martin-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#3. Amy Edmondson</h3>
        			<p>Pioneer and champion of psychological safety, studies people, projects and organizations to uncover the secrets of succesful teaming. <a href="https://thinkers50.com/biographies/amy-edmondson/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/amy-edmondson/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/7-31-2014-4-38-58-PM-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/7-31-2014-4-38-58-PM-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/7-31-2014-4-38-58-PM-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#4. Alexander Osterwalder &amp; Yves Pigneur</h3>
        			<p>The brains behind the world-renowned “business model canvas” – instrumental in helping new businesses put strategy into practice.  <a href="https://thinkers50.com/biographies/alexander-osterwalder-and-yves-pigneur/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/alexander-osterwalder-and-yves-pigneur/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/osterwalder-pigneur-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Alexander Osterwalder and Yves Pigneur" srcset="https://thinkers50.com/wp-content/uploads/osterwalder-pigneur-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/osterwalder-pigneur.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#5. Rita McGrath</h3>
        			<p>Globally recognized expert on strategy, innovation, and entrepreneurship; champion of harnessing disruptive influences for competitive advantage.  <a href="https://thinkers50.com/biographies/rita-mcgrath/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/rita-mcgrath/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/RitaMcGrath-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/RitaMcGrath-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/RitaMcGrath.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#6. Daniel Pink</h3>
        			<p>Recognized expert on the science of motivation, the science of timing, and the business zeitgeist; writes and creates at the intersection of work, psychology, and society.  <a href="https://thinkers50.com/biographies/daniel-pink/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/daniel-pink/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/daniel-pink-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/daniel-pink-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/daniel-pink-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/daniel-pink-157x157.jpg 157w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#7. Richard D&#8217;Aveni</h3>
        			<p>Expert on competitive dynamics and disruptive production, and a powerful voice on the future impact of technology.   <a href="https://thinkers50.com/biographies/richard-daveni/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/richard-daveni/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/richard-daveni-2017-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/richard-daveni-2017-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/richard-daveni-2017-300x300.jpg 300w, https://thinkers50.com/wp-content/uploads/richard-daveni-2017-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/richard-daveni-2017-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/richard-daveni-2017-400x400.jpg 400w, https://thinkers50.com/wp-content/uploads/richard-daveni-2017-510x510.jpg 510w, https://thinkers50.com/wp-content/uploads/richard-daveni-2017.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#8. Erik Brynjolfsson &amp; Andrew McAfee</h3>
        			<p>Launched into the thought leadership stratosphere in 2014 with The Second Machine Age, their work contiunes to provide a road-map for success in a digital economy.  <a href="https://thinkers50.com/biographies/erik-brynjolfsson-andrew-mcafee/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/erik-brynjolfsson-andrew-mcafee/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/erik-andrew-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/erik-andrew-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/erik-andrew-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#9. Scott D. Anthony</h3>
        			<p>Leading adviser on innovation and champion of “dual transformation” strategy, helping businesses to turn disruption into advantage. <a href="https://thinkers50.com/biographies/scott-d-anthony/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/scott-d-anthony/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/scott-anthony-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/scott-anthony-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/scott-anthony-300x300.jpg 300w, https://thinkers50.com/wp-content/uploads/scott-anthony-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/scott-anthony-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/scott-anthony.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#10. Adam Grant</h3>
        			<p>Specialist in organizational psychology, focusing on originality, motivation, non-conformity, generosity, meaningful work, and success. <a href="https://thinkers50.com/biographies/adam-grant/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/adam-grant/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Adam_Grant-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Adam Grant" srcset="https://thinkers50.com/wp-content/uploads/Adam_Grant-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Adam_Grant-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#11. Simon Sinek</h3>
        			<p>Leadership visionary with the intent to change how business leaders think, act, and operate, to create environments in which people work at their natural best.  <a href="https://thinkers50.com/biographies/simon-sinek/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/simon-sinek/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/image-1-150x150.png" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/image-1-150x150.png 150w, https://thinkers50.com/wp-content/uploads/image-1-300x300.png 300w, https://thinkers50.com/wp-content/uploads/image-1-225x225.png 225w, https://thinkers50.com/wp-content/uploads/image-1-157x157.png 157w, https://thinkers50.com/wp-content/uploads/image-1-400x400.png 400w, https://thinkers50.com/wp-content/uploads/image-1.png 460w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#12. Eric Ries</h3>
        			<p>Best-selling author, entrepreneur, and business visionary, applying lean business principles to the reinvention of Wall Street.  <a href="https://thinkers50.com/biographies/eric-ries/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/eric-ries/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/eric-ries-1-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/eric-ries-1-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/eric-ries-1-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/eric-ries-1-157x157.jpg 157w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#13. Lynda Gratton</h3>
        			<p>Psychologist, with a unique focus on organizational change, and the movement of business from a competitive to a more collaborative work space.  <a href="https://thinkers50.com/biographies/lynda-gratton/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/lynda-gratton/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/lynda_gratton-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/lynda_gratton-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/lynda_gratton-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#14. Whitney Johnson</h3>
        			<p>Expert on the powers of disruption, and the ways to grasp the opportunities of change, starting with the personal.  <a href="https://thinkers50.com/biographies/whitney-johnson/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/whitney-johnson/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-300x300.jpg 300w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-768x768.jpg 768w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-1024x1024.jpg 1024w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-600x600.jpg 600w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-610x610.jpg 610w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-1080x1080.jpg 1080w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-400x400.jpg 400w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-510x510.jpg 510w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#15. Zhang Ruimin</h3>
        			<p>World-renowned entrepreneur, creating a unique, innovative, evolving business model that fuses management philosophies of east and west. <a href="https://thinkers50.com/biographies/zhang-ruimin/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/zhang-ruimin/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/zhang-150x150.png" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/zhang-150x150.png 150w, https://thinkers50.com/wp-content/uploads/zhang-225x225.png 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#16. Hal Gregersen</h3>
        			<p>Hal Gregersen Catalytic questioner and global innovator, exploring how asking the right questions builds leadership and innovation, and drives purposeful change.  <a href="https://thinkers50.com/biographies/hal-gregersen/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/hal-gregersen/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/HBG_20140903_0011-2-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/HBG_20140903_0011-2-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/HBG_20140903_0011-2-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/HBG_20140903_0011-2-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/HBG_20140903_0011-2-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#17. Liz Wiseman</h3>
        			<p>Best-selling author, proponent of talent development through leadership, advocates the power of harnessing collective intelligence.  <a href="https://thinkers50.com/biographies/liz-wiseman/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/liz-wiseman/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/LizWiseman-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/LizWiseman-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/LizWiseman-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#18. Herminia Ibarra</h3>
        			<p>Distinguished authority on leadership and career development, advocating the importance of strategic networks, and the value of collaboration. <a href="https://thinkers50.com/biographies/herminia-ibarra/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/herminia-ibarra/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/herminia-ibarra-large-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/herminia-ibarra-large-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/herminia-ibarra-large-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/herminia-ibarra-large-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/herminia-ibarra-large-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#19. Pankaj Ghemawat</h3>
        			<p> Pankaj Ghemawat Strategy professor and renowned globalization expert, renowed for his robust analysis of global trends.  <a href="https://thinkers50.com/biographies/pankaj-ghemawat/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/pankaj-ghemawat/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/pankaj_ghemawat1-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/pankaj_ghemawat1-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/pankaj_ghemawat1-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#20. Martin Lindstrom</h3>
        			<p>International branding expert, who has lead deep research into the minds of buyers, applying insights from neuroscience to develop the concept of “buyology”.  <a href="https://thinkers50.com/biographies/martin-lindstrom/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/martin-lindstrom/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Martin-Lindstrom11_especiales.elpais.com_2-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/Martin-Lindstrom11_especiales.elpais.com_2-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Martin-Lindstrom11_especiales.elpais.com_2-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/Martin-Lindstrom11_especiales.elpais.com_2-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/Martin-Lindstrom11_especiales.elpais.com_2-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#21. Francesca Gino</h3>
        			<p>Francesca Gino Award-winning professor, researcher, and author, focused on how people can have more productive, creative, fulfilling lives. <a href="https://thinkers50.com/biographies/francesca-gino/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/francesca-gino/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/francesca-gino-150x150.png" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/francesca-gino-150x150.png 150w, https://thinkers50.com/wp-content/uploads/francesca-gino-225x225.png 225w, https://thinkers50.com/wp-content/uploads/francesca-gino-157x157.png 157w, https://thinkers50.com/wp-content/uploads/francesca-gino-400x400.png 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#22. Linda Hill</h3>
        			<p>Top expert on leadership and innovation, focused on global strategies, and how to harness creativity and engagement for strategic implementation. <a href="https://thinkers50.com/biographies/linda-hill/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/linda-hill/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/LindaHill-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/LindaHill-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/LindaHill-300x300.jpg 300w, https://thinkers50.com/wp-content/uploads/LindaHill-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/LindaHill.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#23. Steve Blank</h3>
        			<p>Serial entrepreneur, and creator of the customer development method that launched the renowned lean startup movement. <a href="https://thinkers50.com/biographies/steve-blank/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/steve-blank/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/steve-blank-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/steve-blank-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/steve-blank-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#24. Subir Chowdhury</h3>
        			<p>“The quality prophet”, and best-selling author on “six sigma” philosophy, with insightful research on how quality affects all levels of business function and public policy.   <a href="https://thinkers50.com/biographies/subir-chowdhury/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/subir-chowdhury/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/subir-chowdhury-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/subir-chowdhury-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/subir-chowdhury-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/subir-chowdhury-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/subir-chowdhury.jpg 256w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#25. Anil Gupta &amp; Haiyan Wang</h3>
        			<p>Global strategists, experts on entrepreneurship and the transformational rise of emerging markets, foremost China and India. <a href="https://thinkers50.com/biographies/anil-gupta-haiyan-wang/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/anil-gupta-haiyan-wang/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Anil-Gupta-Haiyan-Wang-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/Anil-Gupta-Haiyan-Wang-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Anil-Gupta-Haiyan-Wang-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#26. Morten Hansen</h3>
        			<p>Author, professor, and management theorist, with award-winning work on social networks, collaboration, knowledge management, and corporate innovation.  <a href="https://thinkers50.com/biographies/morten-hansen/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/morten-hansen/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/morten-hansen-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/morten-hansen-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/morten-hansen-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/morten-hansen-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/morten-hansen-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#27. Nilofer Merchant</h3>
        			<p>Prominent thought leader and strategist on the future of work in the social era, advocating for people in a technology-driven workspace. <a href="https://thinkers50.com/biographies/nilofer-merchant/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/nilofer-merchant/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/nilofer-merchant-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/nilofer-merchant-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/nilofer-merchant-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/nilofer-merchant-157x157.jpg 157w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#28. Ming Zeng</h3>
        			<p>Global strategy expert, advocating the value of total transparency in the high-tech online market in China and beyond. <a href="https://thinkers50.com/biographies/ming-zeng-2/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/ming-zeng-2/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/MingZeng-1-150x150.png" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/MingZeng-1-150x150.png 150w, https://thinkers50.com/wp-content/uploads/MingZeng-1-400x400.png 400w, https://thinkers50.com/wp-content/uploads/MingZeng-1-100x100.png 100w, https://thinkers50.com/wp-content/uploads/MingZeng-1-225x225.png 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#29. Michael D Watkins</h3>
        			<p>Leadership transition expert, creating specific strategies to help professionals deal with both personal adaptive changes and organizational change challenges. <a href="https://thinkers50.com/biographies/michael-watkins/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/michael-watkins/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/gJ5dKkrC_400x400-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/gJ5dKkrC_400x400-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/gJ5dKkrC_400x400-300x300.jpg 300w, https://thinkers50.com/wp-content/uploads/gJ5dKkrC_400x400.jpg 400w, https://thinkers50.com/wp-content/uploads/gJ5dKkrC_400x400-100x100.jpg 100w, https://thinkers50.com/wp-content/uploads/gJ5dKkrC_400x400-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#30. Rachel Botsman</h3>
        			<p>World-renowned expert on the explosive new era of trust and technology and what this means for life, work, and how we do business.  <a href="https://thinkers50.com/biographies/rachel-botsman/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/rachel-botsman/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Rachel-Botsman_0134-150x150.jpeg" class="alignright size-thumbnail wp-post-image" alt="Rachel Botsman" srcset="https://thinkers50.com/wp-content/uploads/Rachel-Botsman_0134-150x150.jpeg 150w, https://thinkers50.com/wp-content/uploads/Rachel-Botsman_0134-225x225.jpeg 225w, https://thinkers50.com/wp-content/uploads/Rachel-Botsman_0134-157x157.jpeg 157w, https://thinkers50.com/wp-content/uploads/Rachel-Botsman_0134-400x400.jpeg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#31. Gary Hamel</h3>
        			<p>Bureaucracy buster, champion of management revolution, and advocate for innovation as the driver of wealth creation. <a href="https://thinkers50.com/biographies/gary-hamel/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/gary-hamel/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/gary_hamel-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Gary Hamel" srcset="https://thinkers50.com/wp-content/uploads/gary_hamel-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/gary_hamel-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#32. Erin Meyer</h3>
        			<p>Specialist on cross-cultural management, her evaluation of different cultures has resulted in a strategic framework for organizations seeking international success.  <a href="https://thinkers50.com/biographies/erin-meyer/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/erin-meyer/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/erin-meyer-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/erin-meyer-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/erin-meyer.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#33. Susan David</h3>
        			<p>Award-winning psychologist who applies her knowledge of emotions, human motivation, and change to individuals and organizations. <a href="https://thinkers50.com/biographies/susan-david/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/susan-david/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/SUSAN-DAVID-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/SUSAN-DAVID-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/SUSAN-DAVID-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/SUSAN-DAVID-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/SUSAN-DAVID-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#34. Seth Godin</h3>
        			<p>Marketing pioneer, unleashing the power of the consumer and the importance of building trust, connections, and positioning in the market place. <a href="https://thinkers50.com/biographies/seth-godin/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/seth-godin/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/seth_godin-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/seth_godin-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/seth_godin-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#35. Amy Cuddy</h3>
        			<p>Best-selling author, award-winning lecturer, and social psychology expert on the behavioural science of power, presence, and prejudice.   <a href="https://thinkers50.com/biographies/amy-cuddy/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/amy-cuddy/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/amy-cuddy-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/amy-cuddy-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/amy-cuddy-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#36. Marshall Van Alstyne &amp; Geoff Parker</h3>
        			<p>Developed the concept of two-sided markets, which is used extensively in platform business models, and delivered the first comprehensive analysis of platform technology. <a href="https://thinkers50.com/biographies/marshall-van-alstyne-geoff-parker/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/marshall-van-alstyne-geoff-parker/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/geoff-marshall-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#37. Gianpiero Petriglieri</h3>
        			<p>Expert on leadership and learning in the workplace, notably leadership in the age of “nomadic preofessionalism”, and broadening and strengthening leadership communities.  <a href="https://thinkers50.com/biographies/gianpiero-petriglieri/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/gianpiero-petriglieri/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Gianpiero_Petriglieri1-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Gianpiero Petriglieri" srcset="https://thinkers50.com/wp-content/uploads/Gianpiero_Petriglieri1-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Gianpiero_Petriglieri1-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#38. Marcus Buckingham</h3>
        			<p>Originator of the strengths movement, who challenges and inspires people to ﬁnd and apply their strengths.  <a href="https://thinkers50.com/biographies/marcus-buckingham-2/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/marcus-buckingham-2/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/marcus_buckingham-1-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#39. Frederic Laloux</h3>
        			<p>Former business coach who has sparked a global movement of organizations adopting radically more powerful – and soulful – management practices. <a href="https://thinkers50.com/biographies/frederic-laloux/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/frederic-laloux/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/freunde-von-freunden-frederic-laloux-2701-1_orig-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/freunde-von-freunden-frederic-laloux-2701-1_orig-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/freunde-von-freunden-frederic-laloux-2701-1_orig-400x400.jpg 400w, https://thinkers50.com/wp-content/uploads/freunde-von-freunden-frederic-laloux-2701-1_orig-100x100.jpg 100w, https://thinkers50.com/wp-content/uploads/freunde-von-freunden-frederic-laloux-2701-1_orig-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#40. Gary P. Pisano</h3>
        			<p>Mastering the art of sustaining growth in large companies through the creation of a strategy, system, and culture of innovation. <a href="https://thinkers50.com/biographies/gary-p-pisano/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/gary-p-pisano/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Gary-Pisano-HL-Site-Pic_0-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#41. Jim Collins</h3>
        			<p>Socratic advisor to leaders, focusing on what makes a business great, and not just good; introduced five levels of leadership, and the flywheel effect.  <a href="https://thinkers50.com/biographies/jim-collins/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/jim-collins/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/jim_collins-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Jim Collins" srcset="https://thinkers50.com/wp-content/uploads/jim_collins-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/jim_collins-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#42. Sheena Iyengar</h3>
        			<p>Leading expert on choice, studying the factors that influence the choices we make, and how choice and meaning are intertwined.  <a href="https://thinkers50.com/biographies/sheena-iyengar-2/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/sheena-iyengar-2/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/sheena_iyengar-1-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#43. Stew Friedman</h3>
        			<p>“Total leadership” guru, award-winning teacher, and best-selling author who explores how good leadership goes hand in hand with a richer life.  <a href="https://thinkers50.com/biographies/stew-friedman/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/stew-friedman/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Stew-Friedman-150x150.png" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/Stew-Friedman-150x150.png 150w, https://thinkers50.com/wp-content/uploads/Stew-Friedman-225x225.png 225w, https://thinkers50.com/wp-content/uploads/Stew-Friedman-157x157.png 157w, https://thinkers50.com/wp-content/uploads/Stew-Friedman-400x400.png 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#44. Sydney Finkelstein</h3>
        			<p>Award-winning professor, renowned for his research on leadership, strategy, and corporate governance, and how to become a “superboss”.  <a href="https://thinkers50.com/biographies/sydney-finkelstein/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/sydney-finkelstein/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/sydney-finkelstein-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/sydney-finkelstein-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/sydney-finkelstein-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/sydney-finkelstein-157x157.jpg 157w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#45. Julian Birkinshaw</h3>
        			<p>Recognised expert on innovation, entrepreneurship, and renewal in large corporations; prolific author making unique contributions on work practices as competitive advantage.  <a href="https://thinkers50.com/biographies/julian-birkinshaw/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/julian-birkinshaw/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Julian_Birkinshaw1-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/Julian_Birkinshaw1-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Julian_Birkinshaw1-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#46. David Burkus</h3>
        			<p>Leadership, innovation, and strategy podcaster; author, speaker, and educator on working smarter to improve your work and life. <a href="https://thinkers50.com/biographies/david-burkus/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/david-burkus/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/BurkusLQSquared2-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/BurkusLQSquared2-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/BurkusLQSquared2-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/BurkusLQSquared2-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/BurkusLQSquared2.jpg 250w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#47. Heidi Grant</h3>
        			<p>Neuroscience-based talent strategist – teaching us the science of human performance, motivation, and decision-making. <a href="https://thinkers50.com/biographies/heidi-grant/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/heidi-grant/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Heidi-Grant-Halvorson-July-2016-C-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/Heidi-Grant-Halvorson-July-2016-C-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Heidi-Grant-Halvorson-July-2016-C-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/Heidi-Grant-Halvorson-July-2016-C-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/Heidi-Grant-Halvorson-July-2016-C-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#48. Dorie Clark</h3>
        			<p>Self-reinvention and branding expert, showing others how to take control of their professional lives and make an impact on the world. <a href="https://thinkers50.com/biographies/dorie-clark/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/dorie-clark/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/1-5-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#49. Michael Jacobides</h3>
        			<p>Champion of business ecosystems and digital platforms, collaboration and partnership; specialist on corporate turnarounds and organizational transformation. <a href="https://thinkers50.com/biographies/michael-jacobides/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/michael-jacobides/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/MichaelJacobides-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Michael Jacobides" srcset="https://thinkers50.com/wp-content/uploads/MichaelJacobides-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/MichaelJacobides-100x100.jpg 100w, https://thinkers50.com/wp-content/uploads/MichaelJacobides.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#50. Tiffani Bova</h3>
        			<p>Top influencer in customer experience, digital transformation, business model innovation, and the future of work.  <a href="https://thinkers50.com/biographies/tiffani-bova/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/tiffani-bova/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/tiffanibova-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" />					 </a>
        		</div>
        		
        	</div>

                </div>
		</div>

		<div class='et_slidecontent'>
			<p>Thinkers50 2017 Ranking         <div class="rankings">
        

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#1. Roger Martin</h3>
        			<p>Prolific researcher providing valuable insights in strategy, governance, democratic capitalism, and social innovation. <a href="https://thinkers50.com/biographies/roger-martin/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/roger-martin/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/roger_martin-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/roger_martin-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/roger_martin-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#2. Don Tapscott</h3>
        			<p>One of the world’s leading authorities on the impact of technology on business and society, pioneer in the advancement of the blockchain.  <a href="https://thinkers50.com/biographies/don-tapscott/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/don-tapscott/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/don_tapscott-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Don Tapscott" srcset="https://thinkers50.com/wp-content/uploads/don_tapscott-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/don_tapscott-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#3. Clayton Christensen</h3>
        			<p>The architect of disruptive innovation, twice topped the Thinkers50 rankings, in 2013 and 2011. <a href="https://thinkers50.com/biographies/clayton-christensen/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/clayton-christensen/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Clay-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/Clay-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Clay.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#4. W. Chan Kim &amp; Renée Mauborgne</h3>
        			<p>Inventors of the ground-breaking “blue ocean strategy”, paving the way for organizations to break out of fixed market boundaries, and create a whole new space.  <a href="https://thinkers50.com/biographies/w-chan-kim-renee-mauborgne/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/w-chan-kim-renee-mauborgne/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/chan-renee-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/chan-renee-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/chan-renee-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/chan-renee-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/chan-renee-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#5. Michael Porter</h3>
        			<p>The father of modern business strategy, and the most cited scholar today in economics and business.  <a href="https://thinkers50.com/biographies/michael-porter/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/michael-porter/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/michael_porter2-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/michael_porter2-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/michael_porter2.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#6. Marshall Goldsmith</h3>
        			<p>One of the world’s leading executive educators, coaches, and authors, who was inducted into the Thinkers50 Hall of Fame in 2018. <a href="https://thinkers50.com/biographies/marshall-goldsmith/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/marshall-goldsmith/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/marshallgoldsmith-1-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Marshall Goldsmith" srcset="https://thinkers50.com/wp-content/uploads/marshallgoldsmith-1-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/marshallgoldsmith-1-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/marshallgoldsmith-1-157x157.jpg 157w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#7. Alexander Osterwalder &amp; Yves Pigneur</h3>
        			<p>The brains behind the world-renowned “business model canvas” – instrumental in helping new businesses put strategy into practice.  <a href="https://thinkers50.com/biographies/alexander-osterwalder-and-yves-pigneur/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/alexander-osterwalder-and-yves-pigneur/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/osterwalder-pigneur-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Alexander Osterwalder and Yves Pigneur" srcset="https://thinkers50.com/wp-content/uploads/osterwalder-pigneur-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/osterwalder-pigneur.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#8. Adam Grant</h3>
        			<p>Specialist in organizational psychology, focusing on originality, motivation, non-conformity, generosity, meaningful work, and success. <a href="https://thinkers50.com/biographies/adam-grant/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/adam-grant/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Adam_Grant-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Adam Grant" srcset="https://thinkers50.com/wp-content/uploads/Adam_Grant-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Adam_Grant-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#9. Richard D&#8217;Aveni</h3>
        			<p>Expert on competitive dynamics and disruptive production, and a powerful voice on the future impact of technology.   <a href="https://thinkers50.com/biographies/richard-daveni/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/richard-daveni/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/richard-daveni-2017-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/richard-daveni-2017-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/richard-daveni-2017-300x300.jpg 300w, https://thinkers50.com/wp-content/uploads/richard-daveni-2017-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/richard-daveni-2017-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/richard-daveni-2017-400x400.jpg 400w, https://thinkers50.com/wp-content/uploads/richard-daveni-2017-510x510.jpg 510w, https://thinkers50.com/wp-content/uploads/richard-daveni-2017.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#10. Rita McGrath</h3>
        			<p>Globally recognized expert on strategy, innovation, and entrepreneurship; champion of harnessing disruptive influences for competitive advantage.  <a href="https://thinkers50.com/biographies/rita-mcgrath/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/rita-mcgrath/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/RitaMcGrath-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/RitaMcGrath-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/RitaMcGrath.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#11. Daniel Pink</h3>
        			<p>Recognized expert on the science of motivation, the science of timing, and the business zeitgeist; writes and creates at the intersection of work, psychology, and society.  <a href="https://thinkers50.com/biographies/daniel-pink/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/daniel-pink/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/daniel-pink-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/daniel-pink-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/daniel-pink-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/daniel-pink-157x157.jpg 157w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#12. Erik Brynjolfsson &amp; Andrew McAfee</h3>
        			<p>Launched into the thought leadership stratosphere in 2014 with The Second Machine Age, their work contiunes to provide a road-map for success in a digital economy.  <a href="https://thinkers50.com/biographies/erik-brynjolfsson-andrew-mcafee/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/erik-brynjolfsson-andrew-mcafee/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/erik-andrew-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/erik-andrew-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/erik-andrew-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#13. Amy Edmondson</h3>
        			<p>Pioneer and champion of psychological safety, studies people, projects and organizations to uncover the secrets of succesful teaming. <a href="https://thinkers50.com/biographies/amy-edmondson/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/amy-edmondson/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/7-31-2014-4-38-58-PM-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/7-31-2014-4-38-58-PM-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/7-31-2014-4-38-58-PM-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#14. Steve Blank</h3>
        			<p>Serial entrepreneur, and creator of the customer development method that launched the renowned lean startup movement. <a href="https://thinkers50.com/biographies/steve-blank/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/steve-blank/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/steve-blank-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/steve-blank-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/steve-blank-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#15. Linda Hill</h3>
        			<p>Top expert on leadership and innovation, focused on global strategies, and how to harness creativity and engagement for strategic implementation. <a href="https://thinkers50.com/biographies/linda-hill/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/linda-hill/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/LindaHill-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/LindaHill-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/LindaHill-300x300.jpg 300w, https://thinkers50.com/wp-content/uploads/LindaHill-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/LindaHill.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#16. Eric Ries</h3>
        			<p>Best-selling author, entrepreneur, and business visionary, applying lean business principles to the reinvention of Wall Street.  <a href="https://thinkers50.com/biographies/eric-ries/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/eric-ries/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/eric-ries-1-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/eric-ries-1-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/eric-ries-1-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/eric-ries-1-157x157.jpg 157w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#17. Pankaj Ghemawat</h3>
        			<p> Pankaj Ghemawat Strategy professor and renowned globalization expert, renowed for his robust analysis of global trends.  <a href="https://thinkers50.com/biographies/pankaj-ghemawat/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/pankaj-ghemawat/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/pankaj_ghemawat1-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/pankaj_ghemawat1-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/pankaj_ghemawat1-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#18. Simon Sinek</h3>
        			<p>Leadership visionary with the intent to change how business leaders think, act, and operate, to create environments in which people work at their natural best.  <a href="https://thinkers50.com/biographies/simon-sinek/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/simon-sinek/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/image-1-150x150.png" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/image-1-150x150.png 150w, https://thinkers50.com/wp-content/uploads/image-1-300x300.png 300w, https://thinkers50.com/wp-content/uploads/image-1-225x225.png 225w, https://thinkers50.com/wp-content/uploads/image-1-157x157.png 157w, https://thinkers50.com/wp-content/uploads/image-1-400x400.png 400w, https://thinkers50.com/wp-content/uploads/image-1.png 460w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#19. Richard Florida</h3>
        			<p>Urbanist, champion of gentrification and the positive role of the “creative class” on city neighbourhood rejuvenation. <a href="https://thinkers50.com/biographies/richard-florida/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/richard-florida/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/RichardFlorida_01_Profile-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/RichardFlorida_01_Profile-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/RichardFlorida_01_Profile-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/RichardFlorida_01_Profile-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/RichardFlorida_01_Profile-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#20. Herminia Ibarra</h3>
        			<p>Distinguished authority on leadership and career development, advocating the importance of strategic networks, and the value of collaboration. <a href="https://thinkers50.com/biographies/herminia-ibarra/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/herminia-ibarra/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/herminia-ibarra-large-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/herminia-ibarra-large-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/herminia-ibarra-large-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/herminia-ibarra-large-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/herminia-ibarra-large-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#21. Vijay Govindarajan</h3>
        			<p>Leading expert on strategy and innovation, teaches how to facilitate and execute breakthrough ideas to generate growth.  <a href="https://thinkers50.com/biographies/vijay-govindarajan/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/vijay-govindarajan/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Prof_Vijay_Govindarajan-12-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Vijay Govindarajan" srcset="https://thinkers50.com/wp-content/uploads/Prof_Vijay_Govindarajan-12-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Prof_Vijay_Govindarajan-12-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#22. Nilofer Merchant</h3>
        			<p>Prominent thought leader and strategist on the future of work in the social era, advocating for people in a technology-driven workspace. <a href="https://thinkers50.com/biographies/nilofer-merchant/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/nilofer-merchant/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/nilofer-merchant-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/nilofer-merchant-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/nilofer-merchant-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/nilofer-merchant-157x157.jpg 157w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#23. Sydney Finkelstein</h3>
        			<p>Award-winning professor, renowned for his research on leadership, strategy, and corporate governance, and how to become a “superboss”.  <a href="https://thinkers50.com/biographies/sydney-finkelstein/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/sydney-finkelstein/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/sydney-finkelstein-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/sydney-finkelstein-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/sydney-finkelstein-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/sydney-finkelstein-157x157.jpg 157w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#24. Hal Gregersen</h3>
        			<p>Hal Gregersen Catalytic questioner and global innovator, exploring how asking the right questions builds leadership and innovation, and drives purposeful change.  <a href="https://thinkers50.com/biographies/hal-gregersen/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/hal-gregersen/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/HBG_20140903_0011-2-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/HBG_20140903_0011-2-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/HBG_20140903_0011-2-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/HBG_20140903_0011-2-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/HBG_20140903_0011-2-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#25. Hermann Simon</h3>
        			<p>Expert in strategy, marketing, and pricing,  with a focus on how pricing can create new markets and help businesses gain a sustained, competitive advantage. <a href="https://thinkers50.com/biographies/hermann-simon/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/hermann-simon/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/image-150x150.png" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/image-150x150.png 150w, https://thinkers50.com/wp-content/uploads/image-300x300.png 300w, https://thinkers50.com/wp-content/uploads/image-225x225.png 225w, https://thinkers50.com/wp-content/uploads/image-157x157.png 157w, https://thinkers50.com/wp-content/uploads/image-400x400.png 400w, https://thinkers50.com/wp-content/uploads/image-510x510.png 510w, https://thinkers50.com/wp-content/uploads/image.png 512w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#26. Zhang Ruimin</h3>
        			<p>World-renowned entrepreneur, creating a unique, innovative, evolving business model that fuses management philosophies of east and west. <a href="https://thinkers50.com/biographies/zhang-ruimin/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/zhang-ruimin/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/zhang-150x150.png" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/zhang-150x150.png 150w, https://thinkers50.com/wp-content/uploads/zhang-225x225.png 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#27. Subir Chowdhury</h3>
        			<p>“The quality prophet”, and best-selling author on “six sigma” philosophy, with insightful research on how quality affects all levels of business function and public policy.   <a href="https://thinkers50.com/biographies/subir-chowdhury/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/subir-chowdhury/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/subir-chowdhury-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/subir-chowdhury-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/subir-chowdhury-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/subir-chowdhury-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/subir-chowdhury.jpg 256w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#28. Anil Gupta &amp; Haiyan Wang</h3>
        			<p>Global strategists, experts on entrepreneurship and the transformational rise of emerging markets, foremost China and India. <a href="https://thinkers50.com/biographies/anil-gupta-haiyan-wang/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/anil-gupta-haiyan-wang/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Anil-Gupta-Haiyan-Wang-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/Anil-Gupta-Haiyan-Wang-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Anil-Gupta-Haiyan-Wang-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#29. Lynda Gratton</h3>
        			<p>Psychologist, with a unique focus on organizational change, and the movement of business from a competitive to a more collaborative work space.  <a href="https://thinkers50.com/biographies/lynda-gratton/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/lynda-gratton/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/lynda_gratton-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/lynda_gratton-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/lynda_gratton-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#30. Whitney Johnson</h3>
        			<p>Expert on the powers of disruption, and the ways to grasp the opportunities of change, starting with the personal.  <a href="https://thinkers50.com/biographies/whitney-johnson/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/whitney-johnson/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-300x300.jpg 300w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-768x768.jpg 768w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-1024x1024.jpg 1024w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-600x600.jpg 600w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-610x610.jpg 610w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-1080x1080.jpg 1080w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-400x400.jpg 400w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-510x510.jpg 510w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#31. Jim Collins</h3>
        			<p>Socratic advisor to leaders, focusing on what makes a business great, and not just good; introduced five levels of leadership, and the flywheel effect.  <a href="https://thinkers50.com/biographies/jim-collins/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/jim-collins/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/jim_collins-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Jim Collins" srcset="https://thinkers50.com/wp-content/uploads/jim_collins-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/jim_collins-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#32. Gary Hamel</h3>
        			<p>Bureaucracy buster, champion of management revolution, and advocate for innovation as the driver of wealth creation. <a href="https://thinkers50.com/biographies/gary-hamel/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/gary-hamel/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/gary_hamel-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Gary Hamel" srcset="https://thinkers50.com/wp-content/uploads/gary_hamel-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/gary_hamel-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#33. Seth Godin</h3>
        			<p>Marketing pioneer, unleashing the power of the consumer and the importance of building trust, connections, and positioning in the market place. <a href="https://thinkers50.com/biographies/seth-godin/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/seth-godin/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/seth_godin-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/seth_godin-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/seth_godin-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#34. Scott D. Anthony</h3>
        			<p>Leading adviser on innovation and champion of “dual transformation” strategy, helping businesses to turn disruption into advantage. <a href="https://thinkers50.com/biographies/scott-d-anthony/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/scott-d-anthony/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/scott-anthony-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/scott-anthony-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/scott-anthony-300x300.jpg 300w, https://thinkers50.com/wp-content/uploads/scott-anthony-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/scott-anthony-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/scott-anthony.jpg 350w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#35. Liz Wiseman</h3>
        			<p>Best-selling author, proponent of talent development through leadership, advocates the power of harnessing collective intelligence.  <a href="https://thinkers50.com/biographies/liz-wiseman/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/liz-wiseman/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/LizWiseman-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/LizWiseman-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/LizWiseman-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#36. Martin Lindstrom</h3>
        			<p>International branding expert, who has lead deep research into the minds of buyers, applying insights from neuroscience to develop the concept of “buyology”.  <a href="https://thinkers50.com/biographies/martin-lindstrom/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/martin-lindstrom/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Martin-Lindstrom11_especiales.elpais.com_2-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/Martin-Lindstrom11_especiales.elpais.com_2-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Martin-Lindstrom11_especiales.elpais.com_2-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/Martin-Lindstrom11_especiales.elpais.com_2-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/Martin-Lindstrom11_especiales.elpais.com_2-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#37. Tammy Erickson</h3>
        			<p>Leading analyst of the changing workforce, with a focus on generational differences, and how organizations can engage the hearts and minds of their employees.  <a href="https://thinkers50.com/biographies/tammy-erickson/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/tammy-erickson/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/TammyErickson-200x2001-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Tammy Erickson" srcset="https://thinkers50.com/wp-content/uploads/TammyErickson-200x2001-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/TammyErickson-200x2001.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#38. Stew Friedman</h3>
        			<p>“Total leadership” guru, award-winning teacher, and best-selling author who explores how good leadership goes hand in hand with a richer life.  <a href="https://thinkers50.com/biographies/stew-friedman/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/stew-friedman/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Stew-Friedman-150x150.png" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/Stew-Friedman-150x150.png 150w, https://thinkers50.com/wp-content/uploads/Stew-Friedman-225x225.png 225w, https://thinkers50.com/wp-content/uploads/Stew-Friedman-157x157.png 157w, https://thinkers50.com/wp-content/uploads/Stew-Friedman-400x400.png 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#39. Erin Meyer</h3>
        			<p>Specialist on cross-cultural management, her evaluation of different cultures has resulted in a strategic framework for organizations seeking international success.  <a href="https://thinkers50.com/biographies/erin-meyer/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/erin-meyer/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/erin-meyer-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/erin-meyer-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/erin-meyer.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#40. Susan David</h3>
        			<p>Award-winning psychologist who applies her knowledge of emotions, human motivation, and change to individuals and organizations. <a href="https://thinkers50.com/biographies/susan-david/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/susan-david/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/SUSAN-DAVID-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/SUSAN-DAVID-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/SUSAN-DAVID-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/SUSAN-DAVID-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/SUSAN-DAVID-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#41. Morten Hansen</h3>
        			<p>Author, professor, and management theorist, with award-winning work on social networks, collaboration, knowledge management, and corporate innovation.  <a href="https://thinkers50.com/biographies/morten-hansen/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/morten-hansen/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/morten-hansen-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/morten-hansen-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/morten-hansen-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/morten-hansen-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/morten-hansen-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#42. Henry Chesbrough</h3>
        			<p>Innovation thought leader who launched the “open innovation” paradigm; his research focuses on technology management and innovation strategy.  <a href="https://thinkers50.com/biographies/henry-chesbrough/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/henry-chesbrough/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/henry-chesbrough-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/henry-chesbrough-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/henry-chesbrough-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/henry-chesbrough-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/henry-chesbrough-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#43. Amy Cuddy</h3>
        			<p>Best-selling author, award-winning lecturer, and social psychology expert on the behavioural science of power, presence, and prejudice.   <a href="https://thinkers50.com/biographies/amy-cuddy/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/amy-cuddy/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/amy-cuddy-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/amy-cuddy-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/amy-cuddy-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#44. Jennifer Aaker</h3>
        			<p>A highly creative and innovative business professor, teaching courses ranging from happiness, humour, purpose, and empathy to augmented reality and artificial intelligence. <a href="https://thinkers50.com/biographies/jennifer-aaker/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/jennifer-aaker/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/aaker_red_photo-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/aaker_red_photo-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/aaker_red_photo-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/aaker_red_photo.jpg 270w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#45. Julian Birkinshaw</h3>
        			<p>Recognised expert on innovation, entrepreneurship, and renewal in large corporations; prolific author making unique contributions on work practices as competitive advantage.  <a href="https://thinkers50.com/biographies/julian-birkinshaw/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/julian-birkinshaw/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Julian_Birkinshaw1-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/Julian_Birkinshaw1-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Julian_Birkinshaw1-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#46. Rachel Botsman</h3>
        			<p>World-renowned expert on the explosive new era of trust and technology and what this means for life, work, and how we do business.  <a href="https://thinkers50.com/biographies/rachel-botsman/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/rachel-botsman/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Rachel-Botsman_0134-150x150.jpeg" class="alignright size-thumbnail wp-post-image" alt="Rachel Botsman" srcset="https://thinkers50.com/wp-content/uploads/Rachel-Botsman_0134-150x150.jpeg 150w, https://thinkers50.com/wp-content/uploads/Rachel-Botsman_0134-225x225.jpeg 225w, https://thinkers50.com/wp-content/uploads/Rachel-Botsman_0134-157x157.jpeg 157w, https://thinkers50.com/wp-content/uploads/Rachel-Botsman_0134-400x400.jpeg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#47. Gianpiero Petriglieri</h3>
        			<p>Expert on leadership and learning in the workplace, notably leadership in the age of “nomadic preofessionalism”, and broadening and strengthening leadership communities.  <a href="https://thinkers50.com/biographies/gianpiero-petriglieri/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/gianpiero-petriglieri/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Gianpiero_Petriglieri1-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Gianpiero Petriglieri" srcset="https://thinkers50.com/wp-content/uploads/Gianpiero_Petriglieri1-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Gianpiero_Petriglieri1-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#48. David Burkus</h3>
        			<p>Leadership, innovation, and strategy podcaster; author, speaker, and educator on working smarter to improve your work and life. <a href="https://thinkers50.com/biographies/david-burkus/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/david-burkus/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/BurkusLQSquared2-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/BurkusLQSquared2-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/BurkusLQSquared2-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/BurkusLQSquared2-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/BurkusLQSquared2.jpg 250w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#49. Francesca Gino</h3>
        			<p>Francesca Gino Award-winning professor, researcher, and author, focused on how people can have more productive, creative, fulfilling lives. <a href="https://thinkers50.com/biographies/francesca-gino/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/francesca-gino/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/francesca-gino-150x150.png" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/francesca-gino-150x150.png 150w, https://thinkers50.com/wp-content/uploads/francesca-gino-225x225.png 225w, https://thinkers50.com/wp-content/uploads/francesca-gino-157x157.png 157w, https://thinkers50.com/wp-content/uploads/francesca-gino-400x400.png 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#50. Heidi Grant</h3>
        			<p>Neuroscience-based talent strategist – teaching us the science of human performance, motivation, and decision-making. <a href="https://thinkers50.com/biographies/heidi-grant/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/heidi-grant/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Heidi-Grant-Halvorson-July-2016-C-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/Heidi-Grant-Halvorson-July-2016-C-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Heidi-Grant-Halvorson-July-2016-C-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/Heidi-Grant-Halvorson-July-2016-C-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/Heidi-Grant-Halvorson-July-2016-C-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

                </div>
		</div> 
		<div class='et_slidecontent'>
			<p>Thinkers50 2015 Ranking The complete press release provides additional analysis of the 2015 results.</p>
<p>        <div class="rankings">
        

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#1. Michael Porter</h3>
        			<p>The father of modern business strategy, and the most cited scholar today in economics and business.  <a href="https://thinkers50.com/biographies/michael-porter/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/michael-porter/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/michael_porter2-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/michael_porter2-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/michael_porter2.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#2. Clayton Christensen</h3>
        			<p>The architect of disruptive innovation, twice topped the Thinkers50 rankings, in 2013 and 2011. <a href="https://thinkers50.com/biographies/clayton-christensen/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/clayton-christensen/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Clay-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/Clay-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Clay.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#3. W. Chan Kim &amp; Renée Mauborgne</h3>
        			<p>Inventors of the ground-breaking “blue ocean strategy”, paving the way for organizations to break out of fixed market boundaries, and create a whole new space.  <a href="https://thinkers50.com/biographies/w-chan-kim-renee-mauborgne/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/w-chan-kim-renee-mauborgne/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/chan-renee-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/chan-renee-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/chan-renee-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/chan-renee-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/chan-renee-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#4. Don Tapscott</h3>
        			<p>One of the world’s leading authorities on the impact of technology on business and society, pioneer in the advancement of the blockchain.  <a href="https://thinkers50.com/biographies/don-tapscott/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/don-tapscott/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/don_tapscott-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Don Tapscott" srcset="https://thinkers50.com/wp-content/uploads/don_tapscott-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/don_tapscott-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#5. Marshall Goldsmith</h3>
        			<p>One of the world’s leading executive educators, coaches, and authors, who was inducted into the Thinkers50 Hall of Fame in 2018. <a href="https://thinkers50.com/biographies/marshall-goldsmith/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/marshall-goldsmith/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/marshallgoldsmith-1-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Marshall Goldsmith" srcset="https://thinkers50.com/wp-content/uploads/marshallgoldsmith-1-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/marshallgoldsmith-1-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/marshallgoldsmith-1-157x157.jpg 157w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#6. Linda Hill</h3>
        			<p>Top expert on leadership and innovation, focused on global strategies, and how to harness creativity and engagement for strategic implementation. <a href="https://thinkers50.com/biographies/linda-hill/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/linda-hill/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/LindaHill-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/LindaHill-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/LindaHill-300x300.jpg 300w, https://thinkers50.com/wp-content/uploads/LindaHill-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/LindaHill.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#7. Roger Martin</h3>
        			<p>Prolific researcher providing valuable insights in strategy, governance, democratic capitalism, and social innovation. <a href="https://thinkers50.com/biographies/roger-martin/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/roger-martin/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/roger_martin-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/roger_martin-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/roger_martin-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#8. Herminia Ibarra</h3>
        			<p>Distinguished authority on leadership and career development, advocating the importance of strategic networks, and the value of collaboration. <a href="https://thinkers50.com/biographies/herminia-ibarra/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/herminia-ibarra/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/herminia-ibarra-large-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/herminia-ibarra-large-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/herminia-ibarra-large-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/herminia-ibarra-large-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/herminia-ibarra-large-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#9. Rita McGrath</h3>
        			<p>Globally recognized expert on strategy, innovation, and entrepreneurship; champion of harnessing disruptive influences for competitive advantage.  <a href="https://thinkers50.com/biographies/rita-mcgrath/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/rita-mcgrath/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/RitaMcGrath-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/RitaMcGrath-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/RitaMcGrath.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#10. Daniel Pink</h3>
        			<p>Recognized expert on the science of motivation, the science of timing, and the business zeitgeist; writes and creates at the intersection of work, psychology, and society.  <a href="https://thinkers50.com/biographies/daniel-pink/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/daniel-pink/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/daniel-pink-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/daniel-pink-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/daniel-pink-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/daniel-pink-157x157.jpg 157w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#11. Richard D&#8217;Aveni</h3>
        			<p>Expert on competitive dynamics and disruptive production, and a powerful voice on the future impact of technology.   <a href="https://thinkers50.com/biographies/richard-daveni/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/richard-daveni/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/richard-daveni-2017-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/richard-daveni-2017-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/richard-daveni-2017-300x300.jpg 300w, https://thinkers50.com/wp-content/uploads/richard-daveni-2017-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/richard-daveni-2017-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/richard-daveni-2017-400x400.jpg 400w, https://thinkers50.com/wp-content/uploads/richard-daveni-2017-510x510.jpg 510w, https://thinkers50.com/wp-content/uploads/richard-daveni-2017.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#12. Eric Ries</h3>
        			<p>Best-selling author, entrepreneur, and business visionary, applying lean business principles to the reinvention of Wall Street.  <a href="https://thinkers50.com/biographies/eric-ries/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/eric-ries/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/eric-ries-1-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/eric-ries-1-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/eric-ries-1-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/eric-ries-1-157x157.jpg 157w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#13. Vijay Govindarajan</h3>
        			<p>Leading expert on strategy and innovation, teaches how to facilitate and execute breakthrough ideas to generate growth.  <a href="https://thinkers50.com/biographies/vijay-govindarajan/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/vijay-govindarajan/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Prof_Vijay_Govindarajan-12-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Vijay Govindarajan" srcset="https://thinkers50.com/wp-content/uploads/Prof_Vijay_Govindarajan-12-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Prof_Vijay_Govindarajan-12-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#14. Richard Florida</h3>
        			<p>Urbanist, champion of gentrification and the positive role of the “creative class” on city neighbourhood rejuvenation. <a href="https://thinkers50.com/biographies/richard-florida/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/richard-florida/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/RichardFlorida_01_Profile-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/RichardFlorida_01_Profile-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/RichardFlorida_01_Profile-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/RichardFlorida_01_Profile-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/RichardFlorida_01_Profile-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#15. Alexander Osterwalder &amp; Yves Pigneur</h3>
        			<p>The brains behind the world-renowned “business model canvas” – instrumental in helping new businesses put strategy into practice.  <a href="https://thinkers50.com/biographies/alexander-osterwalder-and-yves-pigneur/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/alexander-osterwalder-and-yves-pigneur/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/osterwalder-pigneur-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Alexander Osterwalder and Yves Pigneur" srcset="https://thinkers50.com/wp-content/uploads/osterwalder-pigneur-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/osterwalder-pigneur.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#16. Amy Edmondson</h3>
        			<p>Pioneer and champion of psychological safety, studies people, projects and organizations to uncover the secrets of succesful teaming. <a href="https://thinkers50.com/biographies/amy-edmondson/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/amy-edmondson/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/7-31-2014-4-38-58-PM-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/7-31-2014-4-38-58-PM-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/7-31-2014-4-38-58-PM-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#17. Jeffrey Pfeffer</h3>
        			<p>Jeffrey Pfeffer is the Thomas D. Dee II professor of organizational behavior at Stanford University Graduate School of Business. He is well known for his work on resource dependence theory,... <a href="https://thinkers50.com/biographies/jeffrey-pfeffer/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/jeffrey-pfeffer/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/jeffrey_pfeffer-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/jeffrey_pfeffer-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/jeffrey_pfeffer-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#18. Martin Lindstrom</h3>
        			<p>International branding expert, who has lead deep research into the minds of buyers, applying insights from neuroscience to develop the concept of “buyology”.  <a href="https://thinkers50.com/biographies/martin-lindstrom/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/martin-lindstrom/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Martin-Lindstrom11_especiales.elpais.com_2-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/Martin-Lindstrom11_especiales.elpais.com_2-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Martin-Lindstrom11_especiales.elpais.com_2-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/Martin-Lindstrom11_especiales.elpais.com_2-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/Martin-Lindstrom11_especiales.elpais.com_2-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#19. Pankaj Ghemawat</h3>
        			<p> Pankaj Ghemawat Strategy professor and renowned globalization expert, renowed for his robust analysis of global trends.  <a href="https://thinkers50.com/biographies/pankaj-ghemawat/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/pankaj-ghemawat/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/pankaj_ghemawat1-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/pankaj_ghemawat1-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/pankaj_ghemawat1-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#20. Steve Blank</h3>
        			<p>Serial entrepreneur, and creator of the customer development method that launched the renowned lean startup movement. <a href="https://thinkers50.com/biographies/steve-blank/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/steve-blank/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/steve-blank-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/steve-blank-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/steve-blank-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#21. Teresa Amabile</h3>
        			<p>Teresa Amabile is the Edsel Bryant Ford Professor of Business Administration in the Entrepreneurial Management Unit at Harvard Business School, and also a director of research at the School. Her... <a href="https://thinkers50.com/biographies/teresa-amabile/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/teresa-amabile/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/teresa_amabile-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/teresa_amabile-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/teresa_amabile-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#22. Daniel Goleman</h3>
        			<p>Author, psychologist, and science journalist, Daniel Goleman is best known as the champion of Emotional Intelligence. Among the most influential management thinkers in recent decades, Goleman previously wrote for The... <a href="https://thinkers50.com/biographies/daniel-goleman/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/daniel-goleman/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Daniel-Goleman-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/Daniel-Goleman-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Daniel-Goleman-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#23. Seth Godin</h3>
        			<p>Marketing pioneer, unleashing the power of the consumer and the importance of building trust, connections, and positioning in the market place. <a href="https://thinkers50.com/biographies/seth-godin/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/seth-godin/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/seth_godin-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/seth_godin-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/seth_godin-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#24. Henry Chesbrough</h3>
        			<p>Innovation thought leader who launched the “open innovation” paradigm; his research focuses on technology management and innovation strategy.  <a href="https://thinkers50.com/biographies/henry-chesbrough/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/henry-chesbrough/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/henry-chesbrough-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/henry-chesbrough-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/henry-chesbrough-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/henry-chesbrough-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/henry-chesbrough-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#25. Adam Grant</h3>
        			<p>Specialist in organizational psychology, focusing on originality, motivation, non-conformity, generosity, meaningful work, and success. <a href="https://thinkers50.com/biographies/adam-grant/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/adam-grant/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Adam_Grant-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Adam Grant" srcset="https://thinkers50.com/wp-content/uploads/Adam_Grant-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Adam_Grant-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#26. Erik Brynjolfsson &amp; Andrew McAfee</h3>
        			<p>Launched into the thought leadership stratosphere in 2014 with The Second Machine Age, their work contiunes to provide a road-map for success in a digital economy.  <a href="https://thinkers50.com/biographies/erik-brynjolfsson-andrew-mcafee/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/erik-brynjolfsson-andrew-mcafee/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/erik-andrew-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/erik-andrew-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/erik-andrew-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#27. David Ulrich</h3>
        			<p>Dave Ulrich, a professor at the Stephen M. Ross School of Business, at the University of Michigan, has a prodigious output of HR, leadership, and organization related publications. These include... <a href="https://thinkers50.com/biographies/david-ulrich/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/david-ulrich/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/dave-ulrich-banner-980x300-e1440268792159-200x200-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Dave Ulrich" srcset="https://thinkers50.com/wp-content/uploads/dave-ulrich-banner-980x300-e1440268792159-200x200-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/dave-ulrich-banner-980x300-e1440268792159-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#28. Jim Collins</h3>
        			<p>Socratic advisor to leaders, focusing on what makes a business great, and not just good; introduced five levels of leadership, and the flywheel effect.  <a href="https://thinkers50.com/biographies/jim-collins/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/jim-collins/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/jim_collins-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Jim Collins" srcset="https://thinkers50.com/wp-content/uploads/jim_collins-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/jim_collins-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#29. Stew Friedman</h3>
        			<p>“Total leadership” guru, award-winning teacher, and best-selling author who explores how good leadership goes hand in hand with a richer life.  <a href="https://thinkers50.com/biographies/stew-friedman/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/stew-friedman/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Stew-Friedman-150x150.png" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/Stew-Friedman-150x150.png 150w, https://thinkers50.com/wp-content/uploads/Stew-Friedman-225x225.png 225w, https://thinkers50.com/wp-content/uploads/Stew-Friedman-157x157.png 157w, https://thinkers50.com/wp-content/uploads/Stew-Friedman-400x400.png 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#30. Gary Hamel</h3>
        			<p>Bureaucracy buster, champion of management revolution, and advocate for innovation as the driver of wealth creation. <a href="https://thinkers50.com/biographies/gary-hamel/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/gary-hamel/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/gary_hamel-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Gary Hamel" srcset="https://thinkers50.com/wp-content/uploads/gary_hamel-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/gary_hamel-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#31. Lynda Gratton</h3>
        			<p>Psychologist, with a unique focus on organizational change, and the movement of business from a competitive to a more collaborative work space.  <a href="https://thinkers50.com/biographies/lynda-gratton/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/lynda-gratton/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/lynda_gratton-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/lynda_gratton-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/lynda_gratton-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#32. Sylvia Ann Hewlett</h3>
        			<p>An economist and founding president of the Center for Work-Life Policy, a non-profit think-tank, Sylvia Ann Hewlett is the author or co-author of 11 books. Her most recent is Forget... <a href="https://thinkers50.com/biographies/sylvia-ann-hewlett/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/sylvia-ann-hewlett/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/sylvia_ann_hewlett-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/sylvia_ann_hewlett-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/sylvia_ann_hewlett-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#33. Fons Trompenaars</h3>
        			<p>The Dutchman Fons Trompenaars is the author of the award winning Riding the Waves of Culture, Understanding Cultural Diversity in Business (with Charles Hampden-Turner, 1994). The bestseller helped put issues... <a href="https://thinkers50.com/biographies/fons-trompenaars/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/fons-trompenaars/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/DrFons5-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/DrFons5-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/DrFons5-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/DrFons5-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/DrFons5-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#34. Morten Hansen</h3>
        			<p>Author, professor, and management theorist, with award-winning work on social networks, collaboration, knowledge management, and corporate innovation.  <a href="https://thinkers50.com/biographies/morten-hansen/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/morten-hansen/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/morten-hansen-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/morten-hansen-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/morten-hansen-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/morten-hansen-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/morten-hansen-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#35. Tammy Erickson</h3>
        			<p>Leading analyst of the changing workforce, with a focus on generational differences, and how organizations can engage the hearts and minds of their employees.  <a href="https://thinkers50.com/biographies/tammy-erickson/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/tammy-erickson/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/TammyErickson-200x2001-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Tammy Erickson" srcset="https://thinkers50.com/wp-content/uploads/TammyErickson-200x2001-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/TammyErickson-200x2001.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#36. Jennifer Aaker</h3>
        			<p>A highly creative and innovative business professor, teaching courses ranging from happiness, humour, purpose, and empathy to augmented reality and artificial intelligence. <a href="https://thinkers50.com/biographies/jennifer-aaker/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/jennifer-aaker/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/aaker_red_photo-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/aaker_red_photo-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/aaker_red_photo-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/aaker_red_photo.jpg 270w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#37. John Kotter</h3>
        			<p>John Kotter is a world-recognized expert on change management and leadership. He is the Konosuke Matsushita emeritus professor of leadership at Harvard Business School, and co-founder of consultancy Kotter International.... <a href="https://thinkers50.com/biographies/john-kotter/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/john-kotter/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/JohnKotter04a-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/JohnKotter04a-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/JohnKotter04a-300x300.jpg 300w, https://thinkers50.com/wp-content/uploads/JohnKotter04a-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/JohnKotter04a.jpg 380w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#38. Zhang Ruimin</h3>
        			<p>World-renowned entrepreneur, creating a unique, innovative, evolving business model that fuses management philosophies of east and west. <a href="https://thinkers50.com/biographies/zhang-ruimin/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/zhang-ruimin/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/zhang-150x150.png" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/zhang-150x150.png 150w, https://thinkers50.com/wp-content/uploads/zhang-225x225.png 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#39. Subir Chowdhury</h3>
        			<p>“The quality prophet”, and best-selling author on “six sigma” philosophy, with insightful research on how quality affects all levels of business function and public policy.   <a href="https://thinkers50.com/biographies/subir-chowdhury/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/subir-chowdhury/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/subir-chowdhury-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/subir-chowdhury-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/subir-chowdhury-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/subir-chowdhury-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/subir-chowdhury.jpg 256w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#40. Nirmalya Kumar</h3>
        			<p>Nirmalya Kumar is the Lee Kong Chian Professor of Marketing at Singapore Management University &amp; Distinguished Fellow, Emerging Markets Institute at INSEAD. He is also the author of Private Label... <a href="https://thinkers50.com/biographies/nirmalya-kumar/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/nirmalya-kumar/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/nirmalya_kumar1-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/nirmalya_kumar1-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/nirmalya_kumar1-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#41. Sydney Finkelstein</h3>
        			<p>Award-winning professor, renowned for his research on leadership, strategy, and corporate governance, and how to become a “superboss”.  <a href="https://thinkers50.com/biographies/sydney-finkelstein/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/sydney-finkelstein/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/sydney-finkelstein-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/sydney-finkelstein-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/sydney-finkelstein-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/sydney-finkelstein-157x157.jpg 157w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#42. Julian Birkinshaw</h3>
        			<p>Recognised expert on innovation, entrepreneurship, and renewal in large corporations; prolific author making unique contributions on work practices as competitive advantage.  <a href="https://thinkers50.com/biographies/julian-birkinshaw/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/julian-birkinshaw/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Julian_Birkinshaw1-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/Julian_Birkinshaw1-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Julian_Birkinshaw1-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#43. Liz Wiseman</h3>
        			<p>Best-selling author, proponent of talent development through leadership, advocates the power of harnessing collective intelligence.  <a href="https://thinkers50.com/biographies/liz-wiseman/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/liz-wiseman/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/LizWiseman-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/LizWiseman-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/LizWiseman-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#44. Doug Ready</h3>
        			<p>Doug Ready is the founder and CEO of the International Consortium for Executive Development Research and senior lecturer at MIT’s Sloan School of Management. His articles in the Harvard Business... <a href="https://thinkers50.com/biographies/doug-ready/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/doug-ready/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Doug_Ready-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Doug Ready" srcset="https://thinkers50.com/wp-content/uploads/Doug_Ready-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Doug_Ready-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#45. Umair Haque</h3>
        			<p>Umair Haque is a London-based consultant. He is director of Havas Media Lab, founder of Bubblegeneration and frequent tweeter and contributor to the online Harvard Business Review. Haque’s initial training... <a href="https://thinkers50.com/biographies/umair-haque/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/umair-haque/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/umair_haque-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/umair_haque-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/umair_haque-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#46. Hal Gregersen</h3>
        			<p>Hal Gregersen Catalytic questioner and global innovator, exploring how asking the right questions builds leadership and innovation, and drives purposeful change.  <a href="https://thinkers50.com/biographies/hal-gregersen/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/hal-gregersen/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/HBG_20140903_0011-2-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/HBG_20140903_0011-2-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/HBG_20140903_0011-2-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/HBG_20140903_0011-2-157x157.jpg 157w, https://thinkers50.com/wp-content/uploads/HBG_20140903_0011-2-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#47. Anil Gupta</h3>
        			<p>Anil K. Gupta is the Michael Dingman Chair in Strategy and Globalization at The University of Maryland at College Park. He is the author of several highly influential books including The... <a href="https://thinkers50.com/biographies/anil-gupta/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/anil-gupta/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/Anil_K_Gupta-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="Anil K Gupta" srcset="https://thinkers50.com/wp-content/uploads/Anil_K_Gupta-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/Anil_K_Gupta-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#48. Nilofer Merchant</h3>
        			<p>Prominent thought leader and strategist on the future of work in the social era, advocating for people in a technology-driven workspace. <a href="https://thinkers50.com/biographies/nilofer-merchant/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/nilofer-merchant/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/nilofer-merchant-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/nilofer-merchant-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/nilofer-merchant-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/nilofer-merchant-157x157.jpg 157w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#49. Whitney Johnson</h3>
        			<p>Expert on the powers of disruption, and the ways to grasp the opportunities of change, starting with the personal.  <a href="https://thinkers50.com/biographies/whitney-johnson/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/whitney-johnson/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-300x300.jpg 300w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-768x768.jpg 768w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-1024x1024.jpg 1024w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-225x225.jpg 225w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-600x600.jpg 600w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-610x610.jpg 610w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-1080x1080.jpg 1080w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-400x400.jpg 400w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-510x510.jpg 510w, https://thinkers50.com/wp-content/uploads/WhitneyJohnson_005web-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#50. Amy Cuddy</h3>
        			<p>Best-selling author, award-winning lecturer, and social psychology expert on the behavioural science of power, presence, and prejudice.   <a href="https://thinkers50.com/biographies/amy-cuddy/" class="cta">&nbsp;</a></p>
        		</div>
        		        		<div class="ranking-entry-thumb">
					 <a href="https://thinkers50.com/biographies/amy-cuddy/">
					 	<img width="150" height="150" src="https://thinkers50.com/wp-content/uploads/amy-cuddy-150x150.jpg" class="alignright size-thumbnail wp-post-image" alt="" srcset="https://thinkers50.com/wp-content/uploads/amy-cuddy-150x150.jpg 150w, https://thinkers50.com/wp-content/uploads/amy-cuddy-225x225.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" />					 </a>
        		</div>
        		
        	</div>

                </div>
		</div> 
		<div class='et_slidecontent'>
			<p>Thinkers50 2013 Ranking         <div class="rankings">
        

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#1. Clayton Christensen</h3>
        			<p>The architect of disruptive innovation, twice topped the Thinkers50 rankings, in 2013 and 2011. <a href="https://thinkers50.com/biographies/clayton-christensen/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#2. W. Chan Kim &amp; Renée Mauborgne</h3>
        			<p>Inventors of the ground-breaking “blue ocean strategy”, paving the way for organizations to break out of fixed market boundaries, and create a whole new space.  <a href="https://thinkers50.com/biographies/w-chan-kim-renee-mauborgne/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#3. Roger Martin</h3>
        			<p>Prolific researcher providing valuable insights in strategy, governance, democratic capitalism, and social innovation. <a href="https://thinkers50.com/biographies/roger-martin/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#4. Don Tapscott</h3>
        			<p>One of the world’s leading authorities on the impact of technology on business and society, pioneer in the advancement of the blockchain.  <a href="https://thinkers50.com/biographies/don-tapscott/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#5. Vijay Govindarajan</h3>
        			<p>Leading expert on strategy and innovation, teaches how to facilitate and execute breakthrough ideas to generate growth.  <a href="https://thinkers50.com/biographies/vijay-govindarajan/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#6. Rita McGrath</h3>
        			<p>Globally recognized expert on strategy, innovation, and entrepreneurship; champion of harnessing disruptive influences for competitive advantage.  <a href="https://thinkers50.com/biographies/rita-mcgrath/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#7. Michael Porter</h3>
        			<p>The father of modern business strategy, and the most cited scholar today in economics and business.  <a href="https://thinkers50.com/biographies/michael-porter/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#8. Linda Hill</h3>
        			<p>Top expert on leadership and innovation, focused on global strategies, and how to harness creativity and engagement for strategic implementation. <a href="https://thinkers50.com/biographies/linda-hill/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#9. Herminia Ibarra</h3>
        			<p>Distinguished authority on leadership and career development, advocating the importance of strategic networks, and the value of collaboration. <a href="https://thinkers50.com/biographies/herminia-ibarra/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#10. Marshall Goldsmith</h3>
        			<p>One of the world’s leading executive educators, coaches, and authors, who was inducted into the Thinkers50 Hall of Fame in 2018. <a href="https://thinkers50.com/biographies/marshall-goldsmith/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#11. Pankaj Ghemawat</h3>
        			<p> Pankaj Ghemawat Strategy professor and renowned globalization expert, renowed for his robust analysis of global trends.  <a href="https://thinkers50.com/biographies/pankaj-ghemawat/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#12. Jim Collins</h3>
        			<p>Socratic advisor to leaders, focusing on what makes a business great, and not just good; introduced five levels of leadership, and the flywheel effect.  <a href="https://thinkers50.com/biographies/jim-collins/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#13. Daniel Pink</h3>
        			<p>Recognized expert on the science of motivation, the science of timing, and the business zeitgeist; writes and creates at the intersection of work, psychology, and society.  <a href="https://thinkers50.com/biographies/daniel-pink/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#14. Lynda Gratton</h3>
        			<p>Psychologist, with a unique focus on organizational change, and the movement of business from a competitive to a more collaborative work space.  <a href="https://thinkers50.com/biographies/lynda-gratton/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#15. Amy Edmondson</h3>
        			<p>Pioneer and champion of psychological safety, studies people, projects and organizations to uncover the secrets of succesful teaming. <a href="https://thinkers50.com/biographies/amy-edmondson/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#16. Sylvia Ann Hewlett</h3>
        			<p>An economist and founding president of the Center for Work-Life Policy, a non-profit think-tank, Sylvia Ann Hewlett is the author or co-author of 11 books. Her most recent is Forget... <a href="https://thinkers50.com/biographies/sylvia-ann-hewlett/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#17. Richard D&#8217;Aveni</h3>
        			<p>Expert on competitive dynamics and disruptive production, and a powerful voice on the future impact of technology.   <a href="https://thinkers50.com/biographies/richard-daveni/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#18. Gary Hamel</h3>
        			<p>Bureaucracy buster, champion of management revolution, and advocate for innovation as the driver of wealth creation. <a href="https://thinkers50.com/biographies/gary-hamel/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#19. Nirmalya Kumar</h3>
        			<p>Nirmalya Kumar is the Lee Kong Chian Professor of Marketing at Singapore Management University &amp; Distinguished Fellow, Emerging Markets Institute at INSEAD. He is also the author of Private Label... <a href="https://thinkers50.com/biographies/nirmalya-kumar/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#20. Nitin Nohria</h3>
        			<p>Nitin Nohria is the dean of Harvard Business School. Prolific and insightful, his books include Driven: How Human Nature Shapes our Choices (2001); The Arc of Ambition (with Jim Champy,... <a href="https://thinkers50.com/biographies/nitin-nohria/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#21. Teresa Amabile</h3>
        			<p>Teresa Amabile is the Edsel Bryant Ford Professor of Business Administration in the Entrepreneurial Management Unit at Harvard Business School, and also a director of research at the School. Her... <a href="https://thinkers50.com/biographies/teresa-amabile/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#22. Richard Rumelt</h3>
        			<p>Shortlisted for the 2013 Thinkers50 Strategy Award, Richard Rumelt is the Harry and Elsa Kunin Chair in Business and Society at UCLA Anderson School of Management. Rumelt has been described... <a href="https://thinkers50.com/biographies/richard-rumelt/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#23. Jeffrey Pfeffer</h3>
        			<p>Jeffrey Pfeffer is the Thomas D. Dee II professor of organizational behavior at Stanford University Graduate School of Business. He is well known for his work on resource dependence theory,... <a href="https://thinkers50.com/biographies/jeffrey-pfeffer/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#24. Richard Florida</h3>
        			<p>Urbanist, champion of gentrification and the positive role of the “creative class” on city neighbourhood rejuvenation. <a href="https://thinkers50.com/biographies/richard-florida/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#25. A.G. Lafley</h3>
        			<p>The chairman, president, and CEO of Procter &amp; Gamble, Lafley led the company’s renaissance and then retired in 2010. At that point the former management consultant concentrated on thought leadership.... <a href="https://thinkers50.com/biographies/a-g-lafley/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#26. Stew Friedman</h3>
        			<p>“Total leadership” guru, award-winning teacher, and best-selling author who explores how good leadership goes hand in hand with a richer life.  <a href="https://thinkers50.com/biographies/stew-friedman/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#27. Morten Hansen</h3>
        			<p>Author, professor, and management theorist, with award-winning work on social networks, collaboration, knowledge management, and corporate innovation.  <a href="https://thinkers50.com/biographies/morten-hansen/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#28. Tammy Erickson</h3>
        			<p>Leading analyst of the changing workforce, with a focus on generational differences, and how organizations can engage the hearts and minds of their employees.  <a href="https://thinkers50.com/biographies/tammy-erickson/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#29. David Ulrich</h3>
        			<p>Dave Ulrich, a professor at the Stephen M. Ross School of Business, at the University of Michigan, has a prodigious output of HR, leadership, and organization related publications. These include... <a href="https://thinkers50.com/biographies/david-ulrich/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#30. Liu Chuanzhi</h3>
        			<p>The Chairman of Legend Holdings Limited, and the Founder and Honorary Chairman of Lenovo Group Limited, Liu Chuanzhi started the business with a $24,000 loan from the Chinese government in... <a href="https://thinkers50.com/biographies/liu-chuanzhi/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#31. John Kotter</h3>
        			<p>John Kotter is a world-recognized expert on change management and leadership. He is the Konosuke Matsushita emeritus professor of leadership at Harvard Business School, and co-founder of consultancy Kotter International.... <a href="https://thinkers50.com/biographies/john-kotter/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#32. Chip Heath &#038; Dan Heath</h3>
        			<p>A brotherly thought leadership double act, Chip and Dan Heath are authors of Made to Stick: Why Some Ideas Survive and Others Die (2007); Switch: How to Change Things When... <a href="https://thinkers50.com/biographies/chip-heath-dan-heath/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#33. Sheryl Sandberg</h3>
        			<p>Lean In: Women, Work and the Will to Lead (2013) by Facebook COO Sandberg has re-ignited the debate about how women can best succeed in the workplace. Central to Sandberg’s... <a href="https://thinkers50.com/biographies/sheryl-sandberg/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#34. Umair Haque</h3>
        			<p>Umair Haque is a London-based consultant. He is director of Havas Media Lab, founder of Bubblegeneration and frequent tweeter and contributor to the online Harvard Business Review. Haque’s initial training... <a href="https://thinkers50.com/biographies/umair-haque/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#35. Daniel Goleman</h3>
        			<p>Author, psychologist, and science journalist, Daniel Goleman is best known as the champion of Emotional Intelligence. Among the most influential management thinkers in recent decades, Goleman previously wrote for The... <a href="https://thinkers50.com/biographies/daniel-goleman/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#36. Henry Chesbrough</h3>
        			<p>Innovation thought leader who launched the “open innovation” paradigm; his research focuses on technology management and innovation strategy.  <a href="https://thinkers50.com/biographies/henry-chesbrough/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#37. Julian Birkinshaw</h3>
        			<p>Recognised expert on innovation, entrepreneurship, and renewal in large corporations; prolific author making unique contributions on work practices as competitive advantage.  <a href="https://thinkers50.com/biographies/julian-birkinshaw/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#38. Subir Chowdhury</h3>
        			<p>“The quality prophet”, and best-selling author on “six sigma” philosophy, with insightful research on how quality affects all levels of business function and public policy.   <a href="https://thinkers50.com/biographies/subir-chowdhury/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#39. Fons Trompenaars</h3>
        			<p>The Dutchman Fons Trompenaars is the author of the award winning Riding the Waves of Culture, Understanding Cultural Diversity in Business (with Charles Hampden-Turner, 1994). The bestseller helped put issues... <a href="https://thinkers50.com/biographies/fons-trompenaars/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#40. Chris Zook</h3>
        			<p> <a href="https://thinkers50.com/biographies/chris-zook/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#41. Sydney Finkelstein</h3>
        			<p>Award-winning professor, renowned for his research on leadership, strategy, and corporate governance, and how to become a “superboss”.  <a href="https://thinkers50.com/biographies/sydney-finkelstein/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#42. Anil Gupta</h3>
        			<p>Anil K. Gupta is the Michael Dingman Chair in Strategy and Globalization at The University of Maryland at College Park. He is the author of several highly influential books including The... <a href="https://thinkers50.com/biographies/anil-gupta/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#43. Andrew Kakabadse</h3>
        			<p>Now based at Henley Business School in the UK, Andrew Kakabadse is one of the world&#8217;s leading experts on top teams, boardroom effectiveness and governance practice. His top team database... <a href="https://thinkers50.com/biographies/andrew-kakabadse/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#44. Rakesh Khurana</h3>
        			<p>Rakesh Khurana, the Marvin Bower professor of leadership development at Harvard Business School, Khurana is probably best known for Searching for a Corporate Savior: The Irrational Quest for Charismatic CEOs... <a href="https://thinkers50.com/biographies/rakesh-khurana/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#45. Celia De Anca</h3>
        			<p>Professor of Global Diversity at Spain’s IE Business School, Celia de Anca’s work is in an intriguing sweet spot. It covers both emerging forms of finance – such as Islamic... <a href="https://thinkers50.com/biographies/celia-de-anca/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#46. Liz Wiseman</h3>
        			<p>Best-selling author, proponent of talent development through leadership, advocates the power of harnessing collective intelligence.  <a href="https://thinkers50.com/biographies/liz-wiseman/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#47. Doug Ready</h3>
        			<p>Doug Ready is the founder and CEO of the International Consortium for Executive Development Research and senior lecturer at MIT’s Sloan School of Management. His articles in the Harvard Business... <a href="https://thinkers50.com/biographies/doug-ready/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#48. Wang Shi</h3>
        			<p>A mountaineer who has scaled Everest as well as many of the world’s other great peaks, Wang Shi is founder and chairman of Vanke, the world’s largest residential home developer. ... <a href="https://thinkers50.com/biographies/wang-shi/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

                </div>
		</div> 
		<div class='et_slidecontent'>
			<p>Thinkers50 2011 Ranking         <div class="rankings">
        

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#1. Clayton Christensen</h3>
        			<p>The architect of disruptive innovation, twice topped the Thinkers50 rankings, in 2013 and 2011. <a href="https://thinkers50.com/biographies/clayton-christensen/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#2. W. Chan Kim &amp; Renée Mauborgne</h3>
        			<p>Inventors of the ground-breaking “blue ocean strategy”, paving the way for organizations to break out of fixed market boundaries, and create a whole new space.  <a href="https://thinkers50.com/biographies/w-chan-kim-renee-mauborgne/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#3. Vijay Govindarajan</h3>
        			<p>Leading expert on strategy and innovation, teaches how to facilitate and execute breakthrough ideas to generate growth.  <a href="https://thinkers50.com/biographies/vijay-govindarajan/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#4. Jim Collins</h3>
        			<p>Socratic advisor to leaders, focusing on what makes a business great, and not just good; introduced five levels of leadership, and the flywheel effect.  <a href="https://thinkers50.com/biographies/jim-collins/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#5. Michael Porter</h3>
        			<p>The father of modern business strategy, and the most cited scholar today in economics and business.  <a href="https://thinkers50.com/biographies/michael-porter/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#6. Roger Martin</h3>
        			<p>Prolific researcher providing valuable insights in strategy, governance, democratic capitalism, and social innovation. <a href="https://thinkers50.com/biographies/roger-martin/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#7. Marshall Goldsmith</h3>
        			<p>One of the world’s leading executive educators, coaches, and authors, who was inducted into the Thinkers50 Hall of Fame in 2018. <a href="https://thinkers50.com/biographies/marshall-goldsmith/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#8. Don Tapscott</h3>
        			<p>One of the world’s leading authorities on the impact of technology on business and society, pioneer in the advancement of the blockchain.  <a href="https://thinkers50.com/biographies/don-tapscott/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#9. Malcolm Gladwell</h3>
        			<p>Malcolm Gladwell is an award winning staff writer for the New Yorker magazine. He is also the author of several best-selling books. In The Tipping Point: How Little Things Make... <a href="https://thinkers50.com/biographies/malcolm-gladwell/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#10. Sylvia Ann Hewlett</h3>
        			<p>An economist and founding president of the Center for Work-Life Policy, a non-profit think-tank, Sylvia Ann Hewlett is the author or co-author of 11 books. Her most recent is Forget... <a href="https://thinkers50.com/biographies/sylvia-ann-hewlett/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#11. Nitin Nohria</h3>
        			<p>Nitin Nohria is the dean of Harvard Business School. Prolific and insightful, his books include Driven: How Human Nature Shapes our Choices (2001); The Arc of Ambition (with Jim Champy,... <a href="https://thinkers50.com/biographies/nitin-nohria/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#12. Gary Hamel</h3>
        			<p>Bureaucracy buster, champion of management revolution, and advocate for innovation as the driver of wealth creation. <a href="https://thinkers50.com/biographies/gary-hamel/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#13. Linda Hill</h3>
        			<p>Top expert on leadership and innovation, focused on global strategies, and how to harness creativity and engagement for strategic implementation. <a href="https://thinkers50.com/biographies/linda-hill/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#14. Seth Godin</h3>
        			<p>Marketing pioneer, unleashing the power of the consumer and the importance of building trust, connections, and positioning in the market place. <a href="https://thinkers50.com/biographies/seth-godin/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#15. Teresa Amabile</h3>
        			<p>Teresa Amabile is the Edsel Bryant Ford Professor of Business Administration in the Entrepreneurial Management Unit at Harvard Business School, and also a director of research at the School. Her... <a href="https://thinkers50.com/biographies/teresa-amabile/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#16. Rita McGrath</h3>
        			<p>Globally recognized expert on strategy, innovation, and entrepreneurship; champion of harnessing disruptive influences for competitive advantage.  <a href="https://thinkers50.com/biographies/rita-mcgrath/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#17. Richard Rumelt</h3>
        			<p>Shortlisted for the 2013 Thinkers50 Strategy Award, Richard Rumelt is the Harry and Elsa Kunin Chair in Business and Society at UCLA Anderson School of Management. Rumelt has been described... <a href="https://thinkers50.com/biographies/richard-rumelt/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#18. Richard D&#8217;Aveni</h3>
        			<p>Expert on competitive dynamics and disruptive production, and a powerful voice on the future impact of technology.   <a href="https://thinkers50.com/biographies/richard-daveni/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#19. Jeffrey Pfeffer</h3>
        			<p>Jeffrey Pfeffer is the Thomas D. Dee II professor of organizational behavior at Stanford University Graduate School of Business. He is well known for his work on resource dependence theory,... <a href="https://thinkers50.com/biographies/jeffrey-pfeffer/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#20. David Ulrich</h3>
        			<p>Dave Ulrich, a professor at the Stephen M. Ross School of Business, at the University of Michigan, has a prodigious output of HR, leadership, and organization related publications. These include... <a href="https://thinkers50.com/biographies/david-ulrich/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#21. Tom Peters</h3>
        			<p>Born in Baltimore in 1942 “with a lacrosse stick in one hand and oars over my shoulder,” Peters resided in California, mainly Silicon Valley [where he was on a list... <a href="https://thinkers50.com/biographies/tom-peters/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#22. Rosabeth Moss Kanter</h3>
        			<p>Pioneer and champion of psychological safety, studies people, projects and organizations to uncover the secrets of succesful teaming. <a href="https://thinkers50.com/biographies/rosabeth-moss-kanter-2/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#23. Nirmalya Kumar</h3>
        			<p>Nirmalya Kumar is the Lee Kong Chian Professor of Marketing at Singapore Management University &amp; Distinguished Fellow, Emerging Markets Institute at INSEAD. He is also the author of Private Label... <a href="https://thinkers50.com/biographies/nirmalya-kumar/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#24. Pankaj Ghemawat</h3>
        			<p> Pankaj Ghemawat Strategy professor and renowned globalization expert, renowed for his robust analysis of global trends.  <a href="https://thinkers50.com/biographies/pankaj-ghemawat/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#25. Herminia Ibarra</h3>
        			<p>Distinguished authority on leadership and career development, advocating the importance of strategic networks, and the value of collaboration. <a href="https://thinkers50.com/biographies/herminia-ibarra/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#26. Daniel Pink</h3>
        			<p>Recognized expert on the science of motivation, the science of timing, and the business zeitgeist; writes and creates at the intersection of work, psychology, and society.  <a href="https://thinkers50.com/biographies/daniel-pink/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#27. Henry Mintzberg</h3>
        			<p>Henry Mintzberg is Cleghorn Professor of Management Studies, at the Desautels Faculty of Management, McGill University in Montreal. His work has focused on the work of the manager, and how... <a href="https://thinkers50.com/biographies/henry-mintzberg/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#28. Costas Markides</h3>
        			<p>Costas Markides is professor of strategic and international management and holds the Robert P. Bauman Chair of Strategic Leadership at the London Business School. A continual thread running through Markides&#8217;... <a href="https://thinkers50.com/biographies/costas-markides/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#29. Thomas Friedman</h3>
        			<p>Triple Pulitzer Prize winner Thomas L. Friedman is best known for his work on globalization and as an op-ed columnist for the New York Times. Friedman sees globalization as an... <a href="https://thinkers50.com/biographies/thomas-friedman/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#30. Tammy Erickson</h3>
        			<p>Leading analyst of the changing workforce, with a focus on generational differences, and how organizations can engage the hearts and minds of their employees.  <a href="https://thinkers50.com/biographies/tammy-erickson/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#31. John Kotter</h3>
        			<p>John Kotter is a world-recognized expert on change management and leadership. He is the Konosuke Matsushita emeritus professor of leadership at Harvard Business School, and co-founder of consultancy Kotter International.... <a href="https://thinkers50.com/biographies/john-kotter/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#32. Amy Edmondson</h3>
        			<p>Pioneer and champion of psychological safety, studies people, projects and organizations to uncover the secrets of succesful teaming. <a href="https://thinkers50.com/biographies/amy-edmondson/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#33. Kjell Nordström &#038; Jonas Ridderstråle</h3>
        			<p>Jonas Ridderstråle, a visiting professor at IE Business School and Ashridge Business School, and economist and writer Kjell Nordström, first achieved fame as the authors of Funky Business – Talent... <a href="https://thinkers50.com/biographies/kjell-nordstrom-jonas-ridderstrale/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#34. Howard Gardner</h3>
        			<p>Howard Gardner is the John H. and Elisabeth A. Hobbs professor of cognition and education at the Harvard Graduate School of Education, and adjunct professor of psychology at Harvard University.... <a href="https://thinkers50.com/biographies/howard-gardner/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#35. Henry Chesbrough</h3>
        			<p>Innovation thought leader who launched the “open innovation” paradigm; his research focuses on technology management and innovation strategy.  <a href="https://thinkers50.com/biographies/henry-chesbrough/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#36. Daniel Goleman</h3>
        			<p>Author, psychologist, and science journalist, Daniel Goleman is best known as the champion of Emotional Intelligence. Among the most influential management thinkers in recent decades, Goleman previously wrote for The... <a href="https://thinkers50.com/biographies/daniel-goleman/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#37. Vineet Nayar</h3>
        			<p>Vineet Nayar is the vice chairman and CEO of HCL Technologies, a global information technology services company based in India. Nayar&#8217;s success has been fuelled by his unconventional management philosophy... <a href="https://thinkers50.com/biographies/vineet-nayar/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#38. Rakesh Khurana</h3>
        			<p>Rakesh Khurana, the Marvin Bower professor of leadership development at Harvard Business School, Khurana is probably best known for Searching for a Corporate Savior: The Irrational Quest for Charismatic CEOs... <a href="https://thinkers50.com/biographies/rakesh-khurana/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#39. Fons Trompenaars</h3>
        			<p>The Dutchman Fons Trompenaars is the author of the award winning Riding the Waves of Culture, Understanding Cultural Diversity in Business (with Charles Hampden-Turner, 1994). The bestseller helped put issues... <a href="https://thinkers50.com/biographies/fons-trompenaars/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#40. Ken Robinson</h3>
        			<p>Los Angeles-based Sir Ken Robinson spent twelve years, in a previous life, as a professor of education at the University of Warwick in the UK. He is now professor emeritus... <a href="https://thinkers50.com/biographies/ken-robinson/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#41. Andrew Kakabadse</h3>
        			<p>Now based at Henley Business School in the UK, Andrew Kakabadse is one of the world&#8217;s leading experts on top teams, boardroom effectiveness and governance practice. His top team database... <a href="https://thinkers50.com/biographies/andrew-kakabadse/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#42. Stew Friedman</h3>
        			<p>“Total leadership” guru, award-winning teacher, and best-selling author who explores how good leadership goes hand in hand with a richer life.  <a href="https://thinkers50.com/biographies/stew-friedman/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#43. Adrian Slywotzky</h3>
        			<p>Adrian Slywotzky is a consultant and author of several books on economic theory and management. He is best known for his work on profitability and growth, and for pioneering the... <a href="https://thinkers50.com/biographies/adrian-slywotzky/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#44. Stephen Covey</h3>
        			<p>Stephen Covey is best known for his 1989 book The Seven Habits of Highly Effective People. The modern equivalent of Dale Carnegie’s How to Win Friends and Influence People, Covey’s... <a href="https://thinkers50.com/biographies/stephen-covey/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#45. Umair Haque</h3>
        			<p>Umair Haque is a London-based consultant. He is director of Havas Media Lab, founder of Bubblegeneration and frequent tweeter and contributor to the online Harvard Business Review. Haque’s initial training... <a href="https://thinkers50.com/biographies/umair-haque/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

            

			
        	<div class="ranking-entry">
        		<div class="ranking-entry-content">
        			<h3>#46. Subir Chowdhury</h3>
        			<p>“The quality prophet”, and best-selling author on “six sigma” philosophy, with insightful research on how quality affects all levels of business function and public policy.   <a href="https://thinkers50.com/biographies/subir-chowdhury/" class="cta">&nbsp;</a></p>
        		</div>
        		
        	</div>

                </div>
		</div> 
		<div class='et_slidecontent'>
			<p>Thinkers50 2009 Ranking</p>
<p>#1. CK Prahalad (1)</p>
<p>#2. Malcolm Gladwell (18)</p>
<p>#3. Paul Krugman (-)</p>
<p>#4. Steve Jobs (29)</p>
<p>#5. W. Chan Kim &amp; Renée Mauborgne (6)</p>
<p>#6. Muhammad Yunus (-)</p>
<p>#7. Bill Gates (2)</p>
<p>#8. Richard Branson (9)</p>
<p>#9. Philip Kotler (11)</p>
<p>#10. Gary Hamel (5)</p>
<p>#11. Michael Porter (4)</p>
<p>#12. Ratan Tata (-)</p>
<p>#13. Ram Charan (22)</p>
<p>#14. Marshall Goldsmith (34)</p>
<p>#15. S. (Kris) Gopalakrishnan (-)</p>
<p>#16. Howard Gardner (39)</p>
<p>#17. Jim Collins (10)</p>
<p>#18. Lynda Gratton (19)</p>
<p>#19. Tom Peters (7)</p>
<p>#20. Jack Welch (8)</p>
<p>#21. Eric Schmidt (-)</p>
<p>#22. Joseph Stiglitz (-)</p>
<p>#23. Kjell Nordström &amp; Jonas Ridderstråle (13)</p>
<p>#24. Vijay Govindarajan (23)</p>
<p>#25. Marcus Buckingham (38)</p>
<p>#26. Richard D&#8217;Aveni (46)</p>
<p>#27. Rosabeth Moss Kanter (28)</p>
<p>#28. Clayton Christensen (25)</p>
<p>#29. Stephen Covey (15)</p>
<p>#30. Thomas Friedman (26)</p>
<p>#31. David Ulrich (42)</p>
<p>#32. Roger Martin (-)</p>
<p>#33. Henry Mintzberg (16)</p>
<p>#34. Daniel Goleman (37)</p>
<p>#35. Chris Anderson (-)</p>
<p>#36. Warren Bennis (24)</p>
<p>#37. Robert Kaplan &amp; David Norton (12)</p>
<p>#38. Jeff Immelt (31)</p>
<p>#39. Don Tapscott (-)</p>
<p>#40. Nassim Nicholas Taleb (-)</p>
<p>#41. John Kotter (30)</p>
<p>#42. Niall Ferguson (-)</p>
<p>#43. Charles Handy (14)</p>
<p>#44. Rakesh Khurana (45)</p>
<p>#45. Manfred Kets De Vries (-)</p>
<p>#46. Tammy Erickson (-)</p>
<p>#47. Costas Markides (44)</p>
<p>#48. Barbara Kellerman (-)</p>
<p>#49. Rob Goffee &amp; Gareth Jones (32)</p>
<p>#50. Jimmy Wales (-)
		</div> 
		<div class='et_slidecontent'>
			<p>Thinkers50 2007 Ranking</p>
<p>#1. CK Prahalad (3)</p>
<p>#2. Bill Gates (2)</p>
<p>#3. Alan Greenspan (35)</p>
<p>#4. Michael Porter (1)</p>
<p>#5. Gary Hamel (14)</p>
<p>#6. W. Chan Kim &amp; Renée Mauborgne (15)</p>
<p>#7. Tom Peters (4)</p>
<p>#8. Jack Welch (5)</p>
<p>#9. Richard Branson (11)</p>
<p>#10. Jim Collins (6)</p>
<p>#11. Philip Kotler (7)</p>
<p>#12. Robert Kaplan &amp; David Norton (22)</p>
<p>#13. Kjell Nordström &amp; Jonas Ridderstråle (9)</p>
<p>#14. Charles Handy (10)</p>
<p>#15. Stephen Covey (18)</p>
<p>#16. Henry Mintzberg (8)</p>
<p>#17. Thomas A. Stewart (13)</p>
<p>#18. Malcolm Gladwell (31)</p>
<p>#19. Lynda Gratton (34)</p>
<p>#20. Donald Trump (-)</p>
<p>#21. Scott Adams (12)</p>
<p>#22. Ram Charan (24)</p>
<p>#23. Vijay Govindarajan (30)</p>
<p>#24. Warren Bennis (27)</p>
<p>#25. Clayton Christensen (21)</p>
<p>#26. Thomas Friedman (-)</p>
<p>#27. Kenichi Ohmae (16)</p>
<p>#28. Rosabeth Moss Kanter (19)</p>
<p>#29. Steve Jobs (-)</p>
<p>#30. John Kotter (-)</p>
<p>#31. Jeff Immelt (-)</p>
<p>#32. Rob Goffee &amp; Gareth Jones (45)</p>
<p>#33. Adrian Slywotzky (-)</p>
<p>#34. Marshall Goldsmith (-)</p>
<p>#35. Bill George (-)</p>
<p>#36. Larry Bossidy (48)</p>
<p>#37. Daniel Goleman (42)</p>
<p>#38. Marcus Buckingham (-)</p>
<p>#39. Howard Gardner (-)</p>
<p>#40. Edward de Bono (20)</p>
<p>#41. Al Gore (-)</p>
<p>#42. David Ulrich (-)</p>
<p>#43. Seth Godin (-)</p>
<p>#44. Costas Markides (49)</p>
<p>#45. Rakesh Khurana (33)</p>
<p>#46. Richard D&#8217;Aveni (-)</p>
<p>#47. Peter Senge (23)</p>
<p>#48. Chris Argyris (28)</p>
<p>#49. Jeffrey Pfeffer (-)</p>
<p>#50. Chris Zook (-)
		</div> 
		<div class='et_slidecontent'>
			<p>Thinkers50 2005 Ranking</p>
<p>#1. Michael Porter (2)</p>
<p>#2. Bill Gates (20)</p>
<p>#3. CK Prahalad (12)</p>
<p>#4. Tom Peters (3)</p>
<p>#5. Jack Welch (8)</p>
<p>#6. Jim Collins (10)</p>
<p>#7. Philip Kotler (6)</p>
<p>#8. Henry Mintzberg (7)</p>
<p>#9. Kjell Nordström &amp; Jonas Ridderstråle (21)</p>
<p>#10. Charles Handy (5)</p>
<p>#11. Richard Branson (34)</p>
<p>#12. Scott Adams (27)</p>
<p>#13. Thomas A. Stewart (37)</p>
<p>#14. Gary Hamel (4)</p>
<p>#15. W. Chan Kim &amp; Renée Mauborgne (31)</p>
<p>#16. Kenichi Ohmae (19)</p>
<p>#17. Patrick Dixon (46)</p>
<p>#18. Stephen Covey (16)</p>
<p>#19. Rosabeth Moss Kanter (9)</p>
<p>#20. Edward de Bono (35)</p>
<p>#21. Clayton Christensen (22)</p>
<p>#22. Robert Kaplan &amp; David Norton (15)</p>
<p>#23. Peter Senge (14)</p>
<p>#24. Ram Charan (-)</p>
<p>#25. Fons Trompenaars (50)</p>
<p>#26. Russ Ackoff (-)</p>
<p>#27. Warren Bennis (13)</p>
<p>#28. Chris Argyris (18)</p>
<p>#29. Michael Dell (33)</p>
<p>#30. Vijay Govindarajan (-)</p>
<p>#31. Malcolm Gladwell (-)</p>
<p>#32. Manfred Kets De Vries (43)</p>
<p>#33. Rakesh Khurana (-)</p>
<p>#34. Lynda Gratton (41)</p>
<p>#35. Alan Greenspan (42)</p>
<p>#36. Edgar H Schein (17)</p>
<p>#37. Ricardo Semler (36)</p>
<p>#38. Don Peppers (48)</p>
<p>#39. Paul Krugman (40)</p>
<p>#40. Jeff Bezos (39)</p>
<p>#41. Andy Grove (26)</p>
<p>#42. Daniel Goleman (29)</p>
<p>#43. Leif Edvinsson (-)</p>
<p>#44. Jim Champy (25)</p>
<p>#45. Rob Goffee &amp; Gareth Jones (-)</p>
<p>#46. Naomi Klein (30)</p>
<p>#47. Geert Hofstede (47)</p>
<p>#48. Larry Bossidy (-)</p>
<p>#49. Costas Markides (-)</p>
<p>#50. Geoffrey Moore (38)
		</div> 
		<div class='et_slidecontent'>
			<p>Thinkers50 2003 Ranking</p>
<p>#1. Peter Drucker (1)</p>
<p>#2. Michael Porter (3)</p>
<p>#3. Tom Peters (5)</p>
<p>#4. Gary Hamel (4)</p>
<p>#5. Charles Handy (2)</p>
<p>#6. Philip Kotler (10)</p>
<p>#7. Henry Mintzberg (7)</p>
<p>#8. Jack Welch (6)</p>
<p>#9. Rosabeth Moss Kanter (14)</p>
<p>#10. Jim Collins (-)</p>
<p>#11. Sumantra Ghoshal (12)</p>
<p>#12. CK Prahalad (8)</p>
<p>#13. Warren Bennis (13)</p>
<p>#14. Peter Senge (11)</p>
<p>#15. Robert Kaplan &amp; David Norton (15)</p>
<p>#16. Stephen Covey (18)</p>
<p>#17. Edgar H Schein (21)</p>
<p>#18. Chris Argyris (26)</p>
<p>#19. Kenichi Ohmae (22)</p>
<p>#20. Bill Gates (9)</p>
<p>#21. Kjell Nordström &amp; Jonas Ridderstråle (17)</p>
<p>#22. Clayton Christensen (39)</p>
<p>#23. John Kotter (40)</p>
<p>#24. Nicholas Negroponte (16)</p>
<p>#25. Jim Champy (-)</p>
<p>#26. Andy Grove (24)</p>
<p>#27. Scott Adams (31)</p>
<p>#28. Richard Pascale (34)</p>
<p>#29. Daniel Goleman (-)</p>
<p>#30. Naomi Klein (-)</p>
<p>#31. W. Chan Kim &amp; Renée Mauborgne (-)</p>
<p>#32. Don Tapscott (32)</p>
<p>#33. Michael Dell (25)</p>
<p>#34. Richard Branson (29)</p>
<p>#35. Edward de Bono (33)</p>
<p>#36. Ricardo Semler (-)</p>
<p>#37. Thomas A. Stewart (46)</p>
<p>#38. Geoffrey Moore (41)</p>
<p>#39. Jeff Bezos (30)</p>
<p>#40. Paul Krugman (-)</p>
<p>#41. Lynda Gratton (-)</p>
<p>#42. Alan Greenspan (28)</p>
<p>#43. Manfred Kets De Vries (-)</p>
<p>#44. Robert Waterman (-)</p>
<p>#45. Watts Wacker (47)</p>
<p>#46. Patrick Dixon (-)</p>
<p>#47. Geert Hofstede (48)</p>
<p>#48. Don Peppers (-)</p>
<p>#49. Stan Davis (-)</p>
<p>#50. Fons Trompenaars (-)
		</div> 
		<div class='et_slidecontent'>
			<p>Thinkers50 2001 Ranking</p>
<p>#1. Peter Drucker</p>
<p>#2. Charles Handy</p>
<p>#3. Michael Porter</p>
<p>#4. Gary Hamel</p>
<p>#5. Tom Peters</p>
<p>#6. Jack Welch</p>
<p>#7. Henry Mintzberg</p>
<p>#8. CK Prahalad</p>
<p>#9. Bill Gates</p>
<p>#10. Philip Kotler</p>
<p>#11. Peter Senge</p>
<p>#12. Sumantra Ghoshal</p>
<p>#13. Warren Bennis</p>
<p>#14. Rosabeth Moss Kanter</p>
<p>#15. Robert Kaplan &amp; David Norton</p>
<p>#16. Nicholas Negroponte</p>
<p>#17. Kjell Nordström &amp; Jonas Ridderstråle</p>
<p>#18. Stephen Covey</p>
<p>#19. Percy Barnevik</p>
<p>#20.Jerry Porras &amp; James Collins</p>
<p>#21. Edgar H Schein</p>
<p>#22. Kenichi Ohmae</p>
<p>#23. James Champy &amp; Michael Hammer</p>
<p>#24. Andy Grove</p>
<p>#25. Michael Dell</p>
<p>#26. Chris Argyris</p>
<p>#27. H Igor Ansoff</p>
<p>#28. Alan Greenspan</p>
<p>#29. Richard Branson</p>
<p>#30. Jeff Bezos</p>
<p>#31. Scott Adams</p>
<p>#32. Don Tapscott</p>
<p>#33. Edward de Bono</p>
<p>#34. Richard Pascale</p>
<p>#35. John Chambers</p>
<p>#36. Kevin Kelly</p>
<p>#37. John Harvey-Jones</p>
<p>#38. Lee Iacocca</p>
<p>#39. Clayton Christensen</p>
<p>#40. John Kotter</p>
<p>#41. Geoffrey Moore</p>
<p>#42. Herbert Simon</p>
<p>#43. Nelson Mandela</p>
<p>#44. Fons Trompenaars &amp; Charles Hampden-Turner</p>
<p>#45. Chris Locke et al</p>
<p>#46. Thomas A. Stewart</p>
<p>#47. Watts Wacker</p>
<p>#48. Geert Hofstede</p>
<p>#49. Herb Kelleher</p>
<p>#50. Meg Whitman
		</div>
				</div>
			</div>
		</div>
			</div> <!-- .tabs-left --></p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				<div class="et_pb_code_inner"><style>#page-container { background-image: url(//thinkers50.com/wp-content/uploads/yellow-arrows.png); background-size: auto auto;background-repeat: no-repeat; background-position: -40px -100px; background-attachment: fixed; } #main-header, #main-content { background: transparent; } body .et_pb_section_0.et_pb_section { background: transparent!important; } </style></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		
					</div> <!-- .entry-content -->



				
				</article> <!-- .et_pb_post -->

			



</div> <!-- #main-content -->


<style>
    body #menu-footer-menu {
        display: inline-block;
    }
    body .et-social-icons {
        padding-top: 17px;
        padding-bottom: 10px;
    }
    body .et-social-icon > a {
        color: #bbb;
    }
    body .bx-wrapper .bx-controls-direction a {
        opacity: 1;
    }
</style>



	<span class="et_pb_scroll_top et-pb-icon"></span>




	<footer id="main-footer">
						<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-footer-menu" class="bottom-nav"><li id="menu-item-15623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15623"><a href="https://thinkers50.com/global/">Thinkers50 Global</a></li>
<li id="menu-item-15624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15624"><a href="https://thinkers50.com/hall-of-fame/">Hall of Fame</a></li>
<li id="menu-item-18859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18859"><a href="https://thinkers50.com/2019-awards-gala-agenda/">Our Events</a></li>
<li id="menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-614"><a href="https://thinkers50.com/media/">Media Coverage</a></li>
</ul>                        <ul class="et-social-icons">
	<li class="et-social-icon subscribe">
		<a href="http://thinkers50.com/subscribe/">
			<i class="fa fa-paper-plane"> </i>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/thinkers50" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="/feed" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>					</div>
				</div> <!-- #et-footer-nav -->
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-6" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Thinkers50</h4>			<div class="textwidget"><p>Thinkers50 is the world’s most reliable resource for identifying, ranking, and sharing the leading management ideas of our age. We are based in London, with partners and affiliations around the globe. Our ambition is to provide innovative access to ideas with the power to make the world a better place.</p>
<p><a href="/about/">Learn More <span style="font-family: 'ETmodules'; margin-left: 5px;"> </span></a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="custom_html-2" class="widget_text widget-odd widget-first widget-1 fwidget et_pb_widget widget_custom_html"><h4 class="title">Access Ideas</h4><div class="textwidget custom-html-widget"><p>
<a href="https://thinkers50europe.com/" target="blank" rel="noopener noreferrer"><span class="fa fa-ticket" style="width: 20px;"> </span> European Business Forum</a>
<br><a href="https://www.ncflm.org/thinkers50-executive-mba/"><span class="fa fa-graduation-cap" style="width: 20px;"> </span> Thinkers50 Executive MBA</a><br>
<a href="https://thinkers50.com/2019-awards-gala-agenda/"><span class="fa fa-ticket" style="width: 20px;"> </span> Gala</a>
<br><a href="/blog"><span class="fa fa-file-text-o" style="width: 20px;">  </span> Blog</a>
<br><a href="/blog/brightline-initiative/"><span class="fa fa-puzzle-piece" style="width: 20px;">  </span> Strategy Blog</a>
<br><a href="/t50-ranking/"><span class="fa fa-star" style="width: 20px;"> </span> Ranking</a>
<br><a href="/thinker-of-the-month-archives/"><span class="fa fa-calendar" style="width: 20px;">  </span> Thinker of the Month</a>
<br><a href="/2017-distinguished-achievement-awards-shortlist/"><span class="fa fa-trophy" style="width: 20px;"> </span> Awards</a>
<br><a href="/podcast/"><span class="fa fa-podcast" style="width: 20px;"> </span> Podcasts</a>
	<br><a href="/thinkers50-books/"><span class="fa fa-book" style="width: 20px;"> </span>Bookshelf</a>
<br><a href="/management-ideas/"><span class="fa fa-hand-o-right" style="width: 20px;"> </span> All Ways to Access</a></p>
</div></div> <!-- end .fwidget --><div id="custom_html-3" class="widget_text widget-even widget-last widget-2 fwidget et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><p><a href="/about/contact/"><span class="fa fa-comment" style="width: 20px;"> </span> Contact Us</a><br>
<a href="https://twitter.com/thinkers50" target="_blank" rel="noopener noreferrer"><span class="fa fa-twitter" style="width: 20px;"> </span> Twitter</a><br>
<a href="https://www.facebook.com/Thinkers50/" target="_blank" rel="nofollow noopener noreferrer"><span class="fa fa-facebook" style="width: 20px;"> </span> Facebook</a><br>
	<a href="https://www.instagram.com/thinkers50_global/" target="_blank" rel="nofollow noopener noreferrer"><span class="fa fa-instagram" style="width: 20px;"> </span> Instagram</a><br>
<a href="https://www.linkedin.com/company/thinkers-50/" target="_blank" rel="nofollow noopener noreferrer"><span class="fa fa-linkedin" style="width: 20px;"> </span> LinkedIn</a></p></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="aptf_slider_widget-2" class="widget-odd widget-first widget-1 fwidget et_pb_widget widget_aptf_slider_widget"><div class="aptf-tweets-slider-wrapper aptf-slider-template-1" data-auto-slide ="0" data-slide-controls = "1" data-slide-duration="6000">
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@thinkers50/status/1199040818285350912" class="aptf-tweet-name" target="_blank"> -
                            November 25, 2019                        </a>
                    </p>

                    <div class="clear"></div>
                     Well deserved! 👏 <a href="https://t.co/LgLCYzGgEp" target="_blank">https://t.co/LgLCYzGgEp</a>                     </div><!--tweet content-->
                    
                                        
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1199040818285350912" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1199040818285350912" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1199040818285350912" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@thinkers50/status/1198993007216910336" class="aptf-tweet-name" target="_blank"> -
                            November 25, 2019                        </a>
                    </p>

                    <div class="clear"></div>
                     RT <a href="http://www.twitter.com/StewFriedman" target="_blank">@StewFriedman</a>: Listen to my talk with <a href="http://www.twitter.com/SusanDavid_PhD" target="_blank">@SusanDavid_PhD</a> about emotional agility, how to honestly face realities, embrace change, and flour…                     </div><!--tweet content-->
                    
                                        
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1198993007216910336" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1198993007216910336" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1198993007216910336" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@thinkers50/status/1198980775946936321" class="aptf-tweet-name" target="_blank"> -
                            November 25, 2019                        </a>
                    </p>

                    <div class="clear"></div>
                     RT <a href="http://www.twitter.com/AyseBirselSeck" target="_blank">@AyseBirselSeck</a>: One of the most moving acceptance speeches, from <a href="http://www.twitter.com/SanyinSiang" target="_blank">@SanyinSiang</a> <a href="http://www.twitter.com/thinkers50" target="_blank">@thinkers50</a> Coaching Award Winner, who thanks @coachgolds…                     </div><!--tweet content-->
                    
                                        
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1198980775946936321" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1198980775946936321" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1198980775946936321" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@thinkers50/status/1198977042504716288" class="aptf-tweet-name" target="_blank"> -
                            November 25, 2019                        </a>
                    </p>

                    <div class="clear"></div>
                     RT <a href="http://www.twitter.com/BlueOceanStrtgy" target="_blank">@BlueOceanStrtgy</a>: Chan Kim and Renée Mauborgne were ranked the world's most influential management thinkers for their thought-leadership…                     </div><!--tweet content-->
                    
                                        
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1198977042504716288" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1198977042504716288" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1198977042504716288" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            
            <div class="aptf-single-tweet-slide">
                <div class="aptf-tweet-content">
                                        <p class="aptf-timestamp">
                        <a href="https://twitter.com/@thinkers50/status/1198976934065164288" class="aptf-tweet-name" target="_blank"> -
                            November 25, 2019                        </a>
                    </p>

                    <div class="clear"></div>
                     RT <a href="http://www.twitter.com/Heavypen" target="_blank">@Heavypen</a>: And <a href="https://twitter.com/search?q=%23congratulations&src=hash" target="_blank">#congratulations</a> to <a href="http://www.twitter.com/subirchowdhury" target="_blank">@subirchowdhury</a> for making the #24 spot in the GLOBAL list of great thinkers. 

#leaders <a href="https://twitter.com/search?q=%23business&src=hash" target="_blank">#business</a>  h…                     </div><!--tweet content-->
                    
                                        
                <!--Tweet Action -->
                <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1198976934065164288" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1198976934065164288" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1198976934065164288" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                <!--Tweet Action -->

            </div><!-- single_tweet_wrap-->
            </div>


</div> <!-- end .fwidget --><div id="text-7" class="widget-even widget-last widget-2 fwidget et_pb_widget widget_text">			<div class="textwidget"><p>Thinkers50<br />
The Studio<br />
Highfield Lane<br />
Wargrave RG10 8PZ<br />
United Kingdom</p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->			<div id="footer-bottom">
				<div class="container clearfix">
									<p id="footer-info">&copy; Thinkers50 Limited 2019. All Rights Reserved. <a href="http://thinkers50.com/privacy-policy/">Privacy Policy</a></p>

				</div>	<!-- .container -->

			</div>

	</footer> <!-- #main-footer -->

</div> <!-- #et-main-area -->




	</div> <!-- #page-container -->



	<div id="cookie-law-info-bar"><span>We use cookies to ensure you get the best experience on our website and continuing implies your consent - <a href='/cookie-policy' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read our full cookie policy</a> <a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Okay, don’t show me again</a> </span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">We Use Cookies...</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text"></div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                                            </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p></p>
                    </div>
                </div>

            </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p></p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fcc100","border":"#444","border_on":false,"button_1_button_colour":"#ece100","button_1_button_hover":"#bdb400","button_1_link_colour":"#000000","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":true,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><a href="/subscribe" id="rum_sst_tab" class="rum_sst_contents rum_sst_right">Don&#039;t Miss a Thing</a>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://thinkers50.com/wp-content/cache/autoptimize/1/js/autoptimize_single_ddb4b1c96f2904a9249f3b80d971db8f.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/cache/autoptimize/1/js/autoptimize_single_29ead6f7f8f88aabc0c82456a707e694.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thinkers50.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/cache/autoptimize/1/js/autoptimize_single_1534f06aa2b1b721a45372f8238e2461.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thinkers50.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.0'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_ebcd2659b78bc1d6abb798f739ca3bd8","fragment_name":"wc_fragments_ebcd2659b78bc1d6abb798f739ca3bd8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.0'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/cache/autoptimize/1/js/autoptimize_single_30e718e053bd5e6d7a33916f8c1bf863.js?ver=1572210748'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=4.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/cache/autoptimize/1/js/autoptimize_single_9163caefa8f5ae05d01aae9c080bccbd.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/cache/autoptimize/1/js/autoptimize_single_b544a41566826593bf1145e0c4c90d1e.js?ver=1.1'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/cache/autoptimize/1/js/autoptimize_single_fa07f10043b891dacdb82f26fd2b42bc.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/cache/autoptimize/1/js/autoptimize_single_444112cec8ac89841eb7fe659b51e5b9.js?ver=4.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/thinkers50.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thinkers50.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/thinkers50.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"9ea08c75aa","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e71099b80b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"9","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/cache/autoptimize/1/js/autoptimize_single_50c39e099b21ce1eed056f7025e58676.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/cache/autoptimize/1/js/autoptimize_single_82b34a0f20682b94458a89521a92c7ca.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://thinkers50.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thinkers50.com/wp-content/cache/autoptimize/1/js/autoptimize_single_7b5d3fc3aa8d717e88e405b2da74547b.js?ver=4.0.6'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<script type="text/javascript">
(function($) {
      
    function setup_collapsible_submenus() {
        var $menu = $('#mobile_menu'),
            top_level_link = '#mobile_menu .menu-item-has-children > a';
             
        $menu.find('a').each(function() {
            $(this).off('click');
              
            if ( $(this).is(top_level_link) ) {
                $(this).attr('href', '#');
            }
              
            if ( ! $(this).siblings('.sub-menu').length ) {
                $(this).on('click', function(event) {
                    $(this).parents('.mobile_nav').trigger('click');
                });
            } else {
                $(this).on('click', function(event) {
                    event.preventDefault();
                    $(this).parent().toggleClass('visible');
                });
            }
        });
    }
      
    $(window).load(function() {
        setTimeout(function() {
            setup_collapsible_submenus();
        }, 700);
    });
 
})(jQuery);
</script>
<!-- <script type="text/javascript">
jQuery(document).ready(function() { 
	jQuery(".subscribe a").magnificPopup({
		closeBtnInside:true,
		items: {
   			src: '#subscribeform',
   			type: 'inline', 
		}
	}); 
	jQuery("#mobile_menu .subscribe a").magnificPopup({
		closeBtnInside:true,
		items: {
   			src: '#subscribeform',
   			type: 'inline', 
		}
	}); 
});
</script> -->



<script>
    // Fill in your MailChimp popup settings below.
    // These can be found in the original popup script from MailChimp.
    var mailchimpConfig = {
        baseUrl: 'mc.us6.list-manage.com',
        uuid: 'dec9e7dbfe150d92bafee193e',
        lid: 'c0774893a7'
    };
    
    // No edits below this line are required
    var chimpPopupLoader = document.createElement("script");
    chimpPopupLoader.src = '//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js';
    chimpPopupLoader.setAttribute('data-dojo-config', 'usePlainJson: true, isDebug: false');

    var chimpPopup = document.createElement("script");
    chimpPopup.appendChild(document.createTextNode('require(["mojo/signup-forms/Loader"], function (L) { L.start({"baseUrl": "' +  mailchimpConfig.baseUrl + '", "uuid": "' + mailchimpConfig.uuid + '", "lid": "' + mailchimpConfig.lid + '"})});'));

    jQuery(function ($) {
        document.body.appendChild(chimpPopupLoader);

        $(window).load(function () {
            document.body.appendChild(chimpPopup);
        });

    });
</script>


</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using memcached
Page Caching using disk: enhanced (SSL caching disabled) 

Served from: thinkers50.com @ 2019-11-25 20:47:10 by W3 Total Cache
-->